PDA

View Full Version : FIC An-11 Stealth and Visiontec Gforce 2 MX400



Logan826
07-15-2002, 11:05 AM
I'm running an FIC AN-11 Stealth mobo with a Visiontec Gforce2 MX400 video card with the 28.xx drivers. For some reason I can not get this mobo to see that the Gforce is a 4x card it will only see it as a 2x. And does it really make a difference ? Any thoughts would be appreciated.
Logan826

Morgan_Lander
07-15-2002, 12:38 PM
The only time you might see a difference is if you benchmark.

In the BIOS, can you adjust the AGP speed (1x, 2x, 4x)? If so, and you should have that option somewhere change it.

Wiggo
07-15-2002, 12:44 PM
Did you install the AGP driver in turbo mode? :?:
Installing it in Normal mode will restrict you to 2x. :smokin:
:beer: :beer: :beer: :beer:

Logan826
07-16-2002, 07:48 AM
Yes on both replys. The bios only shows me 1x and 2x, FIC says that it won't show the 4x if the AGP card doesn't support it. As installing the AGP driver in turbo mode...yes. I'm thinking maybe I have a bad board that won't go to 4x like it's supposed to.
Logan826

Logan826
07-16-2002, 07:59 AM
All.
I just got off the phone with a tech at FIC. Everything is fine, it's a misprint in the text display in the bios. 1x stands for AGP 1.0 and 2x stands for AGP 2.0. The board then will sent the AGP slot at the highest rate the AGP card can handle. In my case i selected that I had an AGP 2.0 card and the mobo set the (x) at 4x. They said that in the next bios release it will correct the text in the bios plus give the end user the option then to select 1x 2x or 4x. Hope this helps anyone else out there having this problem.
Logan826

Wiggo
07-16-2002, 08:50 AM
It's good to know that ya found the prob. :thumb:
Now be patient for the fix to arrive. : peace2:
:beer: :beer: :beer: