PDA

View Full Version : O/C'ing Slot A & MX400



Ren
07-27-2002, 01:07 PM
I can't think of why I never got around to doing this earlier, but today I overclocked my 2 years old Athlon PC (and good thing too, since I noticed one of the CPU fans was dead).

Anyway, the specs are:

Slot A 700 Mhz Athlon Classic
Gigabyte GA-7VX-1 Motherboard
Hercules GF 2 MX400 Video
Hercules Muse XL Audio
Generic NIC (Realtek chipset, 8029)

Since I don't have a Goldfinger gimzo, I o/c'ed by increasing the FSP to 110 Mhz (smallest amount possible on the MB, using jumpers).

That means CPU is now at 770 Mhz
PCI @ 37 Mhz
AGP @ 74 Mhz
and Memory @ 146 Mhz (1.33 x 110)

I'm pretty sure CPU can handle 770 Mhz (cache ram is probably a bit stretched) but what about the bus speeds? Are they too high, or can the system handle it?

I did try Quake 3 and 3D Mark 2000 and they worked ok so far.

Another thing. What is the reasonable amount by which the Herc MX400 card can be overclocked?

Wiggo
07-27-2002, 02:26 PM
That's probably as fast as you'll get it to go without gettin' hold of a GFD that has a core voltage adjustment seein' as your motherboard doesn't provide it. You maybe lucky and get the 115MHz FSB to work but that's very unlikely with that chipset.
But a good job just the same. :thumb:
<center>:cheers:</center>

chisholm
07-29-2002, 04:22 PM
heh yea good job...:)
damn i missed out on all the fun with goldfinger devices and slot athlons:(

JealousMidget
07-29-2002, 10:39 PM
Too bad for you. :p My very first O'C was with my Athlon Classic 650MHz. Got it to hum along at 850MHz. I learned a lot from that experience. T-Birds were cake after that.

chisholm
08-02-2002, 04:28 PM
hehe yea good old days:(