PDA

View Full Version : my rear speakers sound blown but they are not!



robertdowns
01-04-2010, 06:10 AM
can someone please help me out??

I have a 92 acura integra (4dr if that matters). I'm still using the stock tape deck with my ipod running through a Sony cassette adapter.

All the speakers crackled and sounded blown so i put new Alpine 5 by 7's where the 6 by 9's were and faded it to only play out of the back speakers. I used the existing wiring in the car to hook them up. the wires are solidly connected to the speakers. I haven't really pushed them to go loud, they are small speakers after all. BUT they both crackle even at low volumes

Some potential problems i have thought of are...

-there is excess moisture in my trunk and when i was tinkering with the speakers again this morning there was some condensation on the magnets.
-the existing wiring could be faulty.
-my stock deck is a piece of cr*p... donno if that makes speakers crackle though.

Any advice would be helpful. thanks

artdrivers
01-04-2010, 06:30 AM
It may be a bad adapter or tape deck. Does the receiver and tapes sound good?

robertdowns
01-04-2010, 07:13 AM
well the problem is totally just the cassette converter.

i put it in my home stereo and it sounded horrible, then i plugged my ipod into the aux line on my home stereo and it sounded beautiful.

do you think getting a new cassette converter would make it sound nice.. or should i go for the fm transmitter? i think those are my only options.

thanks again

ppuff
01-06-2010, 04:27 AM
Sounds like a new cassette adapter is the cheapest fix.If it sounds bad in the car and house it's probably the problem.