PDA

View Full Version : 4-in1 Drivers



FLaCo
08-15-2002, 10:24 AM
I went to viahardware.com and i was about to update my drivers when i came upon a lil comment that made me pause.

*"Do not update 4-1 drivers unless you are experiencing problems."

*"Microsoft Windows XP has native XP support and 4-1 drivers usually are not needed."

I know XP brought native drivers it also came with native 4600 drivers but i update that everytime a new one comes out. Does the case change with 4-in-1 drivers. Wouldn't updates add stability to the board?

Wiggo
08-15-2002, 11:04 AM
With some, updating the 4in1's has fixed stability issues while others may not have noticed anything. Do you think that you need them? I'm running the 4.38's in mine. ;)
<center>:cheers:</center>

Darthtanion
08-15-2002, 11:12 AM
I normally go ahead and update mine when the new ones come out. Though I don't have any stability issues, the newer versions tend to give better performance to the AGP and the IDE channels. This by itself makes them a worthwhile update. ;)

FLaCo
08-15-2002, 11:20 AM
I really have no problems with them...but you know i saw that statement i was like "whoa...lemme ask the guys". I'm going ahead and updating...thx guys:thumb: .

DigitalDD
08-15-2002, 09:50 PM
i only update them when i have an issue with some odd piece of hardware. I've been running 4.31's on my Abit KT7-RAID untill 2 days ago when I started having problems with a USB hard drive now being recognized [although it always worked well before]. I upgraded to the 4.40a [i think] and all is good after reinstalling the USB hard disk drivers..

Wiggo
08-16-2002, 10:22 AM
I'm much the same and the 4.38's came with the mobo and work well so unless I have a prob or a format they're likely to stay there. :)
<center>:cheers:</center>

adkmom
09-08-2002, 05:25 AM
Hi to all- new kid here,

I keep seeing all sorts of posts on there being a "turbo" setting for my VIA w/AMD combo?

Please help me see 4X instead of 2-- what are the steps?

Thanks for the time--

T :confused: