PDA

View Full Version : Directx.cpl is older



shawkat
02-18-2010, 12:12 AM
hi everybody....

i have recently installed dx10 RC2 prefix3 and SDK FEB10(the latest version)
and my directx control panel(directx.cpl) saying that it is older than the directx installed...now what to do.....I have xp os and nvidia 9400GT graphics card........:cantfocus

help me pls....:bawling: