PDA

View Full Version : Lag of the worst kind



Olie
08-19-2002, 09:08 PM
One sign that something is seriously farked with your computer, is when you get lag......... and your not even connected to the internet.

I was playing good old UT at 1024x768 all settings on low and 5 BOTs and was getting seriously bad lag. Its starting to happen in other games too Max payne, Quake 3 etc.

Any ideas on what is screwing up?

Mr.Tweak
08-19-2002, 09:11 PM
What are your PC specs?

Olie
08-19-2002, 09:22 PM
p3 500
128mb pc133
TNT 2 M64 32mb
12.8GB seagate

the rest is just not worth the effort posting

Bahamut Zer0
08-19-2002, 09:22 PM
Your werent just drunk were you?

:)

Olie
08-19-2002, 09:24 PM
not that night ;)

Bahamut Zer0
08-19-2002, 09:29 PM
Honesty is the best policy.

...or so im told.

Anyways, a TNT2 M64 & a 128megs 'o sdram tell me you should be running 800x600x16 med-low detail

Olie
08-19-2002, 09:35 PM
but it used to run forking awsome at 1024x768 on HIGH detail and 17 BOTS. now i get nothing but lag at low detail

Bahamut Zer0
08-19-2002, 10:42 PM
Recently updated your vid drivers perhaps?
with such an old card, youll find that the newer drivers (anything over 20.xx) degrade performance more than anything.

drpeterbright
08-20-2002, 01:49 AM
If this is new what have you changed. Defragged your drive lately?

ReSpAwN DeMoN
09-01-2002, 12:19 AM
Recently updated your vid drivers perhaps?
with such an old card, youll find that the newer drivers (anything over 20.xx) degrade performance more than anything.

My brother is running a Geforce2MX. Is that old enough to qualify for the degration of performance?

Bahamut Zer0
09-02-2002, 09:14 PM
I was running 23.11 dets when i had my gf2pro
the 28.xx series was better on quality, but worse for speed.
but my mate has a gf2mx running whatever is the latest these days and it runs fine....he does have a celeron though, so the definition of 'just fine' may not please many. :)