PDA

View Full Version : w007 running at 1892.035+ XP



Andy
08-23-2002, 03:57 PM
WHEEEEEEEEE :D
i'm running at 1892.035 XP (1594.69Mhz, 145MHz fsb) :D on an Athlon XP 1700+

i know its not much.. but i haven't overclocked in a long time, so this is an event for me :D

Wiggo
08-23-2002, 04:19 PM
So when's the next push? :D

:beer: :beer: :beer:

Andy
08-23-2002, 05:28 PM
i'm gonna try 150MHz FSB tomorrow

Darthtanion
08-23-2002, 09:06 PM
Even though I'm not a huge Asus fan, your motherboard has had quite a bit of luck in the overclocking arena. Make sure to keep us posted about the results.

Good luck! :D

drpeterbright
08-23-2002, 09:11 PM
Why wait until tomorrow? Follow one success with another. Good luck.

Andy
08-24-2002, 09:13 PM
hmm... well i've been fishing most of today.. so i didn't get to try it :\


Why wait until tomorrow? Follow one success with another. Good luck.

i was waiting til today so i could check if it was stable at 145. if it wasn't, it wouldn't even be worth going for 150

drpeterbright
08-25-2002, 12:27 AM
Are you running a benchmarking loop to test for stability?

Andy
08-25-2002, 08:52 AM
nope, i'm just running it normally, i know its not the best way to test its stability, but i actually want to use my comp while testing

BTW: i'm at 150 FSB :D - 1650MHz, XP1975+

Wiggo
08-25-2002, 09:06 AM
Unlock that sucker and use the 166+MHz FSB. ;)

:beer: :beer: :beer:

Andy
08-25-2002, 09:10 AM
:cry: *sniff* it bluescreened on 150FSB :(. so i pushed the voltage up to 1.80 and it still bluescreened :( so i just pulled it back to 145..

drpeterbright
08-25-2002, 10:08 AM
:crazy: No reason to sob, just work at it some more. Go for the gold man.

Wiggo
08-25-2002, 03:12 PM
To tell ya the honest truth Andy 2 speed steps ain't bad for the setup that ya running though but I think that there maybe a bit more there yet but you'll just have to experiment a little with a few settings a bit more. ;)
<center>:cheers:</center>