PDA

View Full Version : HELP: ASrock X58 Extreme 3 component *very* hot



Gatt
06-18-2010, 05:13 PM
Checking the HW with Sisoft Sandra I got this warning:

http://premium1.uploadit.org/Federico//Immagine.JPG (http://www.uploadit.org)

That temperature at idle range from 90 up to 115. I dont know what this CPU 2/Aux is, maybe the Northbridge with the small fan?:

http://premium1.uploadit.org/Federico//Immagine_02.JPG (http://www.uploadit.org)

Or even the PSU?, I really dont know.

The 4 CPU's temperatures range from 35 up to 45-50 (probably due to the Intel stock cooler). Energy management is on "balanced". The case has 1 front-low fan pushing fresh air into it, one back-high pulling hot air outside, and one on the top pulling hot air outside.

System: i7 [email protected] Ghz, no overclock, Win7 Home Premium 64bit, 6GByte [email protected] (witing for new 1600 ones), Intel stock cooler (waiting for a DarKnight cooler).

Thanks fo any help!

Lsdmeasap
06-20-2010, 04:16 PM
It is a faulty reading from the program not picking up the sensor properly.

This can be caused by the program not being up to date or not correctly programmed to pickup this board sensors, it happens often with new boards and these types of programs.

You can ignore it, nothing on your board is that hot or it would be on fire :)

Gatt
06-20-2010, 05:24 PM
Yes, I guess you are right. I run Sandra again and it didnt even show that sensor anymore.

Anyway, only the X58 and the Southbridge chipsets are usually very hot on my MB. Maybe I'll change the latter with a better one with a fan.

Best regards,
Gatt

Lsdmeasap
06-20-2010, 05:55 PM
Ya sometimes if not incorrect, some programs even show "Ghost" Sensors if not updated or not configured correctly for the motherboard used.

NB might need a fan, SB should be ok without one I would think

Gatt
06-21-2010, 09:16 PM
Ya sometimes if not incorrect, some programs even show "Ghost" Sensors if not updated or not configured correctly for the motherboard used.

NB might need a fan, SB should be ok without one I would think

The NB actually has a fan and at max revs (from bios) the heatsink gets moderately hot.

The X58 chipset has an heatsink without fan and is connected with the NB via a pipe. Its not enough. It is usually very hot. Touching it with a finger I'd guess a 60-70 C temperature. Probably more during a stress test like OCCT.

The SB has a little heatsink without fan. Same temperature (more or less) as athe X58 chipset HS. I'll change the HS with a bigger one, maybe with a fan. I'll let you know.

Best regards,
Gatt

Lsdmeasap
06-22-2010, 02:45 PM
Good luck deciding what to get, maybe a water block for the full board?

Gatt
06-22-2010, 04:31 PM
Interesting advice. I could cook an egg on the chipsets as well :laughing: