PDA

View Full Version : ASrock 880G Extreme 3 4870x2 BOOT ISSUES



dblshotty
06-27-2010, 10:13 PM
Hi i've recently replaced my old processor and motherboard everything works fine tested prime 95 with cpu and memtest with ram. My problem is that if i use my Radeon 4870X2 in any of the first 2x pcie-16x slots it only works if i clear the cmos BUT once i have restarted the computer or turned my computer off and turn it back on the card does not boot for some reason it reverts back to the onboard graphics i know the rest of the system boots properly cos my logitech g15 keyboard lcd tells me that im in windows so i put the hdmi cord onto onboard slot and it works fine. I've tried all the different bios versions 1.4 1.6 1.7 no difference. WHATS weird is that if i put my radeon 4870x2 into the white 3rd pcie slot it works perfectly and even if i turn the computer off and turn it back on it still boots the graphic card not the onboard. I am 100% sure none of my pcie slots are faulty i have a spare 4850 and it works fine and boots fine in the pcie 2.0 x16 slots. It seems like the 4870X2 is not compaitable with the pcie 2.0 X16 slots in the ASrock 880g Extreme 3 or a bios issue perhaps ? if so Asrock please fix this bios issue

System
Phenom II X6 1090T @ stock
Kingston DDR3 1333mhz @ 9- 9- 9- 24 2gb
ASrock 880g Extreme 3
CPU Cooler Thermaltake duo orb
PSU Corsair TX 750W
Case Antec 902
OS Windows 7 64bit

ASRock TSD - Sean C
06-28-2010, 06:34 PM
Hello,

I have tested your question, but I didn't see the same symptom like yours.

Following is our test configuration
CPU: AMD 1090T
DRAM: Kingston KVR1333D3N9/1G (2 pcs)
VGA: ASUS 4870x2

Did you lock the breaket of VGA card with your chassis? if not, maybe you can try it.
If you still get problem, I suggest you can clean the gold fingur of your VGA card then try again, use the alcohol or eraser would be nice.
Or send your VGA card back to your vender (Powercolor, ASUS, MSI ...) they can help you test your VGA card.

Best Wishes
Sean

dblshotty
06-29-2010, 01:35 AM
hey sean thx for your quick reply,
im 100% sure it's not my card as i have tested it on my Asus M3A78-T motherboard it works fine and boots properly. just to let you know my 4870X2 Model is HIS4870X2 2gb.
It's weird that on my asrock 880g Extreme 3 motherboard the 4870X2 boots perfectly well on the white pcie x4 slot but not on the pcie blue x16 slots. It can boot on the pcie blue slot if i reset the cmos but once i turn the computer off and reboot it doesn't boot the graphic card it instead boots the onboard graphics. if you could send me your 880g extreme 3 bios that'd b great maybe it'll fix my issue im really lost at the moment.

eddi
10-17-2010, 03:40 AM
I agree with dbslhotty, that there are some issues with this motherboard and the onboard graphics. I wasn't able to run my system properly with the onboard graphics chip, because there are constant blackouts with short breaks. Measuring temps with Aida64 showed me up to 100 Degree Celcius. So I got me a MSI Ati Radeon 4670 1Gb and used the first PCIe slot on the board.
Now it works, but still not properly. After a longer break I have red pixels even in the BIOS Screen at startup. This continues with a bluescreen, when Windows will start. After reboot it works.
I think, there is a problem within the BIOS and this onboard graphics. I,m wondering, if it would be possible to deactivate the on onboard graphics chip completely, but it don't seems to work.
Is there anyone, facing similar problems?
thanks in advance

eddi
10-19-2010, 04:35 AM
some further details about my system

Configuration:

http://www.d78.de/images/1287432924config.jpg

Temperatures:

onboard grapics temps in AIDA64:

http://www.d78.de/images/1287433156AIDA_Temps.jpg

onboard graphics in Speed Fan:

http://www.d78.de/images/1287433213SpeedFan_Temps.jpg

remember - the onboard graphics is not in use!

now I noticed something strange.

doing the AIDA64 stress test with 100% cpu usage, the temps of the onboard graphics are going down:

http://www.d78.de/images/1287433571desk.jpg

http://www.d78.de/images/1287433811SpeedFan_Stress.jpg

I'm still facing red pixels during boot up and a Bluescreen, as Windows starts, when my system was switched off overnight.
Any suggestions, please?

eddi
10-23-2010, 01:42 AM
Update:
the problem still exists.
When I switch off my system overnight and restart next day, I have white pixels in the BIOS start screen, followed by a bluescreen, when Windows starts.
When I push the reboot button, everything goes well without a problem.
I noticed, that there is "AA" showing up on the small Dr. Debug LED on the board, which means "Uninstall POST INT1Ch vector and INT09h vector. Deinitializes the ADM module".
Searching for that does not leading to any results, solving the problem.
Any suggestions, please?

eddi
10-30-2010, 03:19 AM
to finish this thread from my side:
I replaced the Q-Tec 500 Watt Power Supply with a Coolermaster GX 750
I tested another graphics card
I tested different rams
and finally I replaced my Windows XP pro with a Windows 7
everything was done without any changes in the bad result.
So I decided to send back the board, which is obvisiously damaged, to the dealer.
Searching the web there seems to be a couple of users, facing the same problems.
First BIOS for this board was released at 4/9/2010. BIOS got fixed four times. Last fix was at 6/24/2010.
There are some issues with AHCI under Windows XP also.