PDA

View Full Version : Asrock x58 extreme + 5506 xeon



chimera15
09-09-2010, 05:52 AM
I'm trying to build this system, but when I tried to boot, I got no post, and the error code leds on the board kept cycling around very fast with no relative error code.
The fans run, but no other signs of life.


I'm using corsair 1600mhz memory, do I need to go with ecc memory or something since it's a server chip or is something else wrong?

I've tried a graphics card that I know to working before and after being in the system, so I know that's not the problem, which leaves either the mobo, memory, or processor.


One thing I noticed is that the processor lists that it was only compatible with a 1.3 version of the bios. If the bios isn't updated, is there any solution to this problem without first buying one that is supported by the earlier one?
I don't want to spend $250-300 just to update the bios on this board.

chimera15
09-09-2010, 06:20 AM
I was able to find the bios is 2.30-15c so the processor should be supported. Still no boot. Anyone know why the error codes would cycle? I don't have a speaker hooked up to it, so I guess that should be my next step to see if there are error codes.

chimera15
09-09-2010, 07:14 AM
Speaker doesn't seem to be beeping at all.. <sigh></sigh>

chimera15
09-10-2010, 05:59 AM
Alright, I contacted Asrock. They had me completely barebones the system with no memory, or graphics card. I found out my speaker had a wire that was open on it, so after repairing that, I got 3 beeps for the processor, but when I installed the memory I got no beeps. So seems to be a memory compatibility problem.

Any recommendations for memory for a 5506 xeon?

I'm currently using Corsair 1600mz non-ecc. Should I go with ecc since it's a server chip or something?

This is the stuff I have which doesn't seem to be working.


NEW Corsair DOMINATOR 2GB 1600MHz CL9 DDR3 DIMM Memo... - eBay (item 380188831036 end time Aug-31-10 09:52:07 PDT) (http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=380188831036&ssPageName=STRK:MEWNX:IT)