View Full Version : Maximus III Gene Unknown Hardware Failure?

10-11-2010, 09:32 AM
I just built a brand new system which is meant for a friend of mine and I've run into a problem that I've never encountered before and I hope that someone can give me an idea or two on what the problem could be.

First this system uses these parts: Antec 300 case, Maximus III Gene motherboard, Intel i7-870 Cpu, Patriot 8GB PC3-12800 memory kit, OCZ Stealth X Stream 700Watt PSU, XFX GeForce 210 graphics card, Sony 22X DVD drive, Western Digital 1TB Black Edition hard Drive.

Before attempting installation of the operating system I checked and this board already had the latest Bios available. While this board has numerous overclocking features, at the moment everything is running at the defaults, except the memory timings which I manually changed to the manufacturers specs of 9-9-9-24.

When I put this system together, I attached the hard drive to the JMicron controller as my experience is that its superior to the Intel SATA controller, then I attached the DVD drive to the Intel controller. (I have a system of my own similar to this using the Maximus III Formula, the same Patriot memory and an I7-875K cpu and no problems at all)

The most bizarre aspect of this problem is that I initially installed Windows 7 Pro x64 and had no problem. I installed the latest chipset driver from Intel, the latest JMicron drivers from their website, the latest Lan; audio; PC Probe from Asus; downloaded and installed the latest Windows updates. Everything was working fine and then for no reason that I can determine the system rebooted itself (not after any particular install or update) and at that point windows simply would not start saying that the system restarted unexpectedly. All my attempts at startup repair failed, I was able to start the system in safe mode with networking but nothing that I was able to do changed the fact that the system would not start normally.

The first thing that I tried was to run Memtest86 4.10 and it made four successful passes with no errors so I don't believe that this is a memory error. Then I checked the PSU with an Antec digital power supply tester, a couple of the voltages were slightly off for example one 12volt reported 11.9 and one 5volt reported 5.1 but the tester seemed to indicate that this was within acceptable parameters.

I tried switching the hard drive from the JMicron controller to the Intel controller and tried reinstalling Windows, i.e. deleting the existing partitions and starting from scratch but this time the install was not able to finish. Part way through the install I got the message "The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed". For some reason the Western Digital Diagnostics for Dos will not run on this system so I removed the hard drive and attached it to one of my computers and I'm in the process of running the WD Diags for windows extended drive test, which on a drive this size is going to take 2 or 3 hours but so it passed the SMART test and no errors have been detected.

I haven't really considered that the video card may be bad, only because the video appears to be working correctly with no problems.

I'm running out of idea's here, does anyone have some insight into what could be the issue?


- Norm

10-12-2010, 12:08 AM
You should list the full part number of your Patriot 8GB PC3-12800 memory kit. Just manually changing the timing to 9-9-9-24 may not be correct. Using the correct DRAM voltage is also necessary.

If you can get the system stable, I would update the BIOS to the latest version as they say there are improvements in memory compatibility in later BIOS versions. Going to higher BIOS versions should be done in steps, not just skipping numerous versions to get to the latest version.

Check the Gene3 memory QVL to see if your memory is on it. Some Intel-branded memory modules available offer Extreme Memory Profiles (XMP) to enable preset or user-defined memory profiles.

10-12-2010, 03:51 AM
Hi Reggie,

I'll take a look into that as I'm not discounting any possibility that but here's why I don't think that's the problem:

First, I've tried both the manufacturers specs as well as allowing the motherboard to auto set all the settings and neither helped the problem.

Second, everything was working fine for the length of time (which probably amounted to between 4 to 6 hours) that it took me to originally install the operating system, all drivers and windows updates and other misc software and it was suddenly that the system rebooted itself and then would not restart and I could not reinstall the operating system.

Third, I personally have a system that I just built recently that uses the Maximus III Formula motherboard (which uses the same bios revision as the gene version) and this exact same Patriot ram using the manufacturers specs for the ram and I've never had a problem. Fyi, this is a Patriot 8GB 2X4GB PC3-12800 1600MHZ Sector 5 G Series Ram.

Fourth, if the ram was actually the problem I would expect that Memtest86+ would reveal some problem during the testing but after leaving it running for six plus hours and four complete passes did not turn up any problem.


- Norm

10-12-2010, 01:48 PM
I don't see the 2X4GB size on the Asus QVL. You might try (1066-7-7-7-20) timings and the latest BIOS. I see some reviews of the motherboard that that say it was flaky and people RMAed it for another.

ASUS - Mason Winner
10-13-2010, 08:16 AM
Hi Norm,

That's strange for that to happen after working fine upon first install and now you're not able to even complete a reinstall. Can you try to install the OS again using just 1 stick in the 1st DIMM bank? If you still get issues, try with just 1 stick again but try in the 2nd DIMM bank. Also, like Reggie suggested, if you're not having any luck with the memory running at 1600Mhz, try letting it default to 1333Mhz or if you've tried that you can manually set the memory speed to 1066Mhz and see if you're able to install.

10-16-2010, 08:43 AM
Hi Mason,

I'm sorry that it's taken me a couple days to get back to this, I had a death in the family and it's rather made a mess of my week.

That's what's been really bugging me, that everything worked fine for four / six hours and then the system rebooted and has failed consistently since then.

As I've mentioned, I've tried numerous things to isolate the problem. If the memory was an issue, don't you think that MemTest86+ would reveal a problem? But still I've tried a single stick on both sockets, manually switching to the slower timings and setting the voltage manually. The manufacturers specification for this memory call for 1.65V. None of these things have made any difference in how the system is working.

As I'd previously mentioned to Reggie, I had previously built a system with this same Patriot ram and the Maximus III Formula motherboard and it's been running fine for more than a month using the manufacturers default settings which is what I originally had this set to.

So far, I've tested the hard drive in another computer with the Western Digital Diagnostics and the hard drive is fine. Switched to a new SATA cable. Swapped to a different power supply. Changed the video card to a EVGA 9800GT.

I think that I've got to face the fact that it's either the motherboard or cpu. If all else fails, I'm going to RMA this board back to Amazon as defective and hopefully the replacement will not have a problem.

- Norm

ASUS - Mason Winner
10-16-2010, 09:17 AM
At this point I think sending the board in for RMA is in order, as you've done all the troubleshooting and swapping of components that you can aside from CPU. If you don't mind letting us know how the replacement is working once you receive it, as I'm interested in knowing if your board is indeed defective.

10-16-2010, 11:57 PM
Interestingly enough, I'm having the same issue - here are some of my system specs:

Maximus Gene III (2001 bios)
Intel i5-750
Cooler Master Silent Pro M600 600W PSU
PGV34G1333ELK patriot 4 GB memory (running at stock speed and voltage - 1066, 1.5V)
Asus EAH5550 (ATI)
4 HDDs
1 PCI TV card
Cooler master 4-pin fans
Some USB peripherals (mouse, keyboard, remote, webcam)
Windows XP and Linux

The current install of Windows XP went very well (I've installed both XP and Linux a couple of times). After installation, I started having crashing issues (application crashes and system rebooting). Usually the crashes would occur within 15 minutes of booting, and didn't require any significant activity - usually just browsing. I started changing / pulling out the memory modules and noticed that as soon as I did that things would work for an extended period without crashing. But when I would boot up the system the next day, it would crash within 15 minutes again. Last night I decided to try an experiment - I booted up the machine as normal and it crashed within 15 minutes as usual. Then I did nothing but power off the power supply for a few minutes. I then turned it back on and booted the system. My system has been running since last night without any issues (I have not turned it off). Of course, when I fiddled with the memory, I would also shut off the power supply (and put on my grounding strap). I'm thinking this must be related.

Incidentally, I've also noticed that the LED by the iROG seems to slowly cycle when the computer is in the off state (the LED starts on, and then after a number of seconds will fade off, then in a few more seconds it comes back on strong).

Could it be a bug in the BIOS?
Do I have a motherboard problem?
Is there any possibility of incompatibility between mother board and power supply?


10-21-2010, 07:55 AM

I believe that I've located the problem, although I'm totally at a loss to explain it.

As I had mentioned, the original video card that I was using was an XFX GeForce 210 and I'd tried to replace that with an EVGA GT 220 (sorry that I misspoke in my previous message) and the system continued to have random reboots. Don't ask me why but before I went to the trouble to RMA the motherboard I tried swapping in a EVGA 9800GT and believe it or not the random reboots stopped.

The only thing that I can think of is that both the 210 and 220 video cards do not require a separate power cable from the power supply while the 9800GT takes the standard six pin PCI-E power cable. The OCZ 700Watt PCU that I'm using does have the double 4 pin power connectors to power the PCI-E bus and I do have both plugged in. All I can think of is that both the 210 and 220 are drawing too much or can't draw enough power and it's causing the reboots.

I also have a BFG GeForce 7950 which I'll try and swap in to see what happens.

Any insight into this problem?

- Norm

Insight Homewood
11-09-2010, 12:47 PM
I had a problem with a P6X58D Premium board. With an ATI 5870 graphics card and 650W power supply I was able to boot into Windows, but when graphics went from VGA to the high def graphics mode, my computer rebooted. To give some back story; this power supply came from a build with a different brand of X58 board that had a catastrophic failure in one of the voltage regulator circuits. I had a 500W power supply around and used that in my build, and the computer booted into Windows completely and I was able to run stress tests. I knew the 500W supply was a bit weak for my build, so I got a replacement power supply of 850W. For whatever reason, when my other X58 board failed, it was either caused by the power supply failing, or that the power supply was damaged by the spike that occurred when the board failed (chicken or egg thing).

So a power supply that is flaky can give weird symptoms.. Memtest isn't drawing much current. The graphic card starting to go into higher definition mode, begins to load the supply more, then the rail that is flaky causes the computer to reboot.

Many power supply testers do not load the power supply well enough to duplicate a flaky one. Every output must have a load on it and the noise in the output must be checked. Probably the smartest testers used are very expensive because of the loads required.