View Full Version : Intel AC 97 Codec Problem

09-06-2002, 09:19 AM
Guys need a little help here

Got a work PC with this error and can not get the codec to install. Ran the latest INF update with no change. Any ideas ??

09-06-2002, 09:33 AM
when you open it up what does the error message tell you?

EDIT: also, some other stats would be handy (OS, comp type, etc...)

09-06-2002, 01:42 PM
Ok even after installing the said codec and reboot i still get this error

PC is an IBM Netvista ( works not mine !!! )

09-06-2002, 02:10 PM
hmmm.. that's an interesting one there.. Dunno what I can tell you that you probably haven't tried already.

09-06-2002, 02:20 PM
damn :(

I have no idea what is wrong with it. I cant find the actual codec anywhere only the Intel INF update.

Starting to get to me :flames:

09-06-2002, 02:47 PM
One thing to try is to have a look at the AC chip itself, then using the model number, look for a driver on the internet...

09-06-2002, 02:47 PM
been there..... done that :confused:

09-07-2002, 12:04 AM
Try looking in the BIOS under "peripherals" and see it all of the sound capabilities are enabled. I also suppose that it may be a plug-and-play issue. "PNP OS" may not be enabled in the BIOS either, but I don't know how how much playing around you want to do on a company machine.