PDA

View Full Version : Asus Rampage III Formula HPET & DPC Latency Issue



Udit
12-16-2010, 05:40 PM
I have a Asus Rampage III Formula which I purchased on 22nd October 2010 from Beach Audio (http://www.beachaudio.com/) and it has no problems but ever since I installed it the clock keeps losing time in the OS.

I have set the clock numerous times now and it consistently loses time. I have not measured the rate but it looks to be about 10 seconds every 10 minutes.

The time is fine in Linux, Windows XP & the Bios.

I have done the following to try & fix it :


Updated the Bios to version 0505
Changed the CMOS Battery with a Maxell CR2032
Reinstalled the OS thrice

My System specifications are :

Intel Core i7 980x @ Stock Speed currently
Thermalright HR-02
Asus Rampage III Formula
Corsair HX1000W
Corsair Dominator 6x2GB DDR3 1600MHz 7-7-7-20 2T running at 1600MHz 8-8-8-24 2T
ZOTAC GeForce GTX 480 AMP 1.5GB
Mushkin Callisto DLX 240GB SSD (Firmware 320A13F0) for the OS
WD 1001FALS 1TB
Seagate Barracuda XT 2TB x4
Auzentech X-Fi Forte PCI Express Sound Card
Asus U3S6 USB 3.0 & SATA 6Gb/s PCI Express Card
Rosewill RC-505 2-Port USB 3.0 PCI Express Card

The System is running Windows 7 Professional x64 Legit.

My DPC Latency is 4000-5000.

Onboard Audio is off.

My friend who also has a Asus Rampage III Formula searched google & found out I need to disable HPET to fix it but sadly the Bios does not have the option.

It's really disappointing to see a brand like Asus not including a basic option like HPET on a year 2010 Motherboard when even my 3yrs old DFI Lanparty UT P35 T2R has it. :(

Any help would be really appreciated.

Udit
12-24-2010, 07:34 PM
no help available????????

wazza300
12-24-2010, 11:32 PM
hpet should be in the bios somewhere,as for it losing time do you turn the pc off for long periods? try disabling c1e in the bios for dpc latency,if that doesnt work try c1e and eist,un-install any asus power saving software as this may help with latency

Udit
12-25-2010, 12:01 AM
hpet should be in the bios somewhere,as for it losing time do you turn the pc off for long periods? try disabling c1e in the bios for dpc latency,if that doesnt work try c1e and eist,un-install any asus power saving software as this may help with latency

hpet is nowhere
c1e, eist, speedstep & thermal monitor are off

Udit
01-20-2011, 02:57 PM
somebody help me