PDA

View Full Version : Overclocked computer doesnt post only when left off overnight.



Billy305
12-19-2010, 03:11 AM
I was referred here by another board because I have a Asus mobo (P7P55D-E LX) and they said this board was the experts. I dont entirely believe its the mother board but I thought id post anyways. here is the copy from the other thread with the link.
(i5 760, Corsair tx650 PSU, gtx 460, 8 gigs 1600 gskill ripjaw ram.)

I had my PC running at 4.0 stable and had this same problem. Also had this problem at 3.8. Im trying my Asus 3.4 board built in OC (the one you pick in bios and the board does it for you) and not seeming to have the same problem.

My computer will run stable at the high settings, temps will be in range, if i start>restart it will restart just fine, but when I leave it sitting off overnight, it wont post. All the fans will turn on, the cd rom light will stay solid green and it just wont go any further, no beeps. I can try and restart it but same thing. The only thing that will fix it is to reset the bios by pulling the battery for 30 seconds. At that point it will start right back up and then I have to decide weather I want to leave it at stock speeds or OC it again.

Any ideas? Bad setting? Not enough power from the PSUhad my PC running at 4.0 stable and had this same problem. Also had this problem at 3.8. Im trying my Asus 3.4 board built in OC (the one you pick in bios and the board does it for you) and not seeming to have the same problem.

My computer will run stable at the high settings, temps will be in range, if i start>restart it will restart just fine, but when I leave it sitting off overnight, it wont post. All the fans will turn on, the cd rom light will stay solid green and it just wont go any further, no beeps. I can try and restart it but same thing. The only thing that will fix it is to reset the bios by pulling the battery for 30 seconds. At that point it will start right back up and then I have to decide weather I want to leave it at stock speeds or OC it again.

Any ideas? Bad setting? Not enough power from the PSU?

OCed PC wont post only when sitting off overnight? - Overclock.net - Overclocking.net (http://www.overclock.net/intel-cpus/892460-oced-pc-wont-post-only-when.html)

wazza300
12-22-2010, 09:23 AM
seems memory related as in cold boot,system is fine when warm but wont boot up from cold,what qpi/vtt voltages and dram voltage are you using?

bentedgz
10-27-2011, 02:26 PM
You might want to replace that battery.