PDA

View Full Version : Problems installing RAID 0 on Crosshair IV Formula



wccrayzor
02-16-2011, 01:06 AM
Hey all I just picked up the Crosshair IV Formula and true to form the instructions for board assembly and connectors was impeccable. I find the lack of instructions beyond [AUTO] for memory and CPU a bit disturbing. The worst part of this whole adventure though is the difficulty installing a RAID 0 Partition. THe instructions in the Manual are sketchy and even with repeated attempts I am still no where closer to installing WIN 7 on a raid partition. I tried building a thumb drive with the drivers on it and installing that way. I have tried installing windows on one of the two drives and installing the RAID Xpert software and prepping the other drive for Raid. That was the closest that I feel I was to getting to installing the raid 0 because the RAID controller on startup showed both drives were prepped for Raid. However when I went to WIN 67 installation, there was no joining of the separate drives and WIN 7 still showed two seperate physical and logical drives. Frustrated, I gave up about 3 in the morning.

Any suggestions would be helpful.

Reggie
03-01-2011, 12:14 AM
Press <Ctrl+F> keys during POST, then the RAID Option ROM Utility Main Menu appears. There you can create your array before installing the operating system.