PDA

View Full Version : PC won't start



ChaosMaster
02-19-2011, 12:29 PM
Ok, my PC won't start. When I press the power button (on both the case and the integrated motherboard one) nothing happens. The fan doesn't even spin. I hear this whining noise, but I can't exactly pin point where it is. I've tried unpluggin everything, including the RAM, leaving only the MB and CPU, then having only the 20/4 pin plugged in, still no reaction. Any ideas? I've tried resetting the Bios a few times as well.

My setup:
i7-930
Asus P6X58D - Premium
Asus 5970
Asus Xonar HDAV1.3 Delux
ThermalTake QFan 650w (this is brand new, I thought it might have been the PSU so I grabbed a new one)
2 500GB HDD (well I only have 2 plugged in currently anyway)

profJim
02-19-2011, 02:19 PM
Is the 8-pin EPS_12v connector plugged in to your motherboard? Or dual ATX_12v connectors plugged in?
Did you verify that your psu isn't DOA by connecting the light green (power good) wire to a black ground wire? Both of these wires are on the 24-pin psu connector and this test is performed with no cables connected to the motherboard.

Try removing your mobo from the computer case, and set the mobo on a cardboard box or some books next to the computer. Do NOT place the anti-static bag under your mobo.
If you have a removable mobo tray, test with the mobo removed from the tray.

Do you have a case speaker hooked up to your mobo?
Test with a minimal hardware setup; 1 memory module in the correct slot, keyboard (possibly ps/2 model), and graphics card. You might need to test with a different graphics card. Make sure that cables and installed hardware are properly seated.

You might need to remove the cpu and inspect the socket for bent pins.

ChaosMaster
02-19-2011, 04:43 PM
Hey, thanks for the reply. I was thinking that the Asus section was oddly quiet.

Yes the 8-Pin EPS 12v has been tested with it both plugged in and unplugged. So it's not that.

For the PSU, I highly doubt it's a DOA. First thing would be there is still power flowing into the MB (the power button still lights up red). Secondly, my previous PSU was like that also, but the Thermaltake guys hooked it up to another system, and the fan spun up and was working just fine. This PSU is acting like the last one and the last one was working fine. It's just that I was adamant that it was the PSU thus they gave me a new one.

I haven't tried testing on a cardboard box. But while waiting on the PSU RMA, I purchased a new case, so I've taken everything out and plugged everything in again. Just incase, I plugged only the MB up to the PSU and powered it up, nothing happened. I'm not sure if the cardboard box would make a difference as nothing else other than the 20/4 pin was plugged in (and the CPU HSF).

As for the CPU, it's dark now, so I'll check tomorrow morning, but I doubt it as it was working fine before beforehand. The MB has a speaker on it, not the case.

Also, what happened was I had a 5870 which had it's DVI shorted when installing an aftermarket HSF. So it's been in the draw for a while. I wanted to do some benching and plugged the 5870 in, but it seems as though it had died in it's time in the drawer. It took out my system as well....

profJim
02-19-2011, 05:08 PM
Can you test with another graphics card?
With Gigabyte motherboards, booting with a defective video card (or no card installed) will generate a specific beep error code sequence.
The Gigabyte motherboards that I've worked with won't power on if the EPS_12v connector is not connected.
My only Asus motherboard experience was with an ancient AMD K5 (or K6) system.

Testing with your motherboard removed from the case eliminates the possibility of a short circuit causing problems.
Make sure that none of the unconnected psu cables are shorting against the computer case.

wazza300
02-19-2011, 07:31 PM
Do you have the memok button flashing? Try with no gpu,soundcard,just the basics but connect all psu cables for mb/cpu

Do you have ram plugged into blue slots?
Tried fully clearing the cmos?leave mb battery out for 30mins or overnight

ChaosMaster
02-20-2011, 08:54 AM
With the VGA, I'm sure that the 5970 works. It's the Gigabyte 5870 that was dead. No the memok button doesn't flash, I've tried starting with or without RAM in, so it shouldn't be it. It shouldn't the PSU shorting out the board either. All cables are sleeved. Besides, I've tried with 2 different cases and 2 PSU's. I'll try again this time on a cardboard box.

ChaosMaster
02-20-2011, 09:28 AM
http://img232.imageshack.us/img232/7697/img0042zz.jpg

Tested it on a Cardboard box, still no go. Took a photo. If you look at the area I circled (above the PCI slot), that area got hot to touch even though the power had been on for a few seconds. Nothing started up as usual and as you see only the red Power Button LED lights up.

Sorry about crap quality but it's iTouch.

wazza300
02-20-2011, 09:06 PM
I would rma your mb if if I were you,seems like the 5870 has damaged the mb when it failed,I can't see what else it could be

ChaosMaster
02-21-2011, 09:36 AM
Yeah, that's what I'll do. The thing that was holding me back was that MSY claims that it'll take AT LEAST 4 WEEKS!!!!!! before I get a reply. I didn't want to wait that long and was hoping I could fix it over the weekends. Thanks for you help guys.

profJim
02-21-2011, 11:42 AM
Good luck with your RMA, let us know how things turn out.

ChaosMaster
02-26-2011, 02:10 AM
I couldn't fix it unfortunately. I couldn't even get to post. I grabbed a new M/B (ASROCK X58 EXTREME $175) as when companies claim a certain wait period, it's usually a lot longer. I'll just sell this motherboard when I get my Asus back.