PDA

View Full Version : KT333 Soyo DU Platinum probs



boardryder2002
09-13-2002, 10:57 AM
Hello. Recently, I bought a Dragon Ultra Platinum motherboard. The case I got with it has a 350 Watt PSU and the power supports it well. First, I would like to thank you in advance for any pointers or suggestions you have for me.

Ok, after assembling the thing, I installed Win2000pro. Everything went fine through the set-up and there was no sort of freezing or anything yet. Then, during driver installation, I would notice that after a few installations, the computer would hang on startup. So, I tried to uninstall drivers but nothing worked. After reinstalling 2000, I decided to not install drivers for the USB controller(2.0). The freezing happened, but not as frequently. So, a game and a few MP3's later, it went back to old times and froze. So, the third re-installment of the damn OS goes as so, I disabled the LAN, Audio, and RAID controllers through the BIOS, stuck in another sound card. The computer has not frozen yet but the motherboard monitor says that my 12v is running @12.6 and my AGP is sometimes reaching 1.6v. Upon loading the tutorial for Max Payne, Max's body was a spikey blob and the level around him was strewn with lines that weren't supposed to be there. This freaked the hell outta me so I quit out of the game, looked at the monitor and saw my AGP at 1.6v. A second later, it went down to1.5. My CPU is at about 50-60C during game play.

As I had mentioned before, I had to put in a new sound card and this really bothers me because I want the onboard sound to work because it has 6ch support. The first attempt I installed the drivers from the Soyo CD. The second, I got the newest off of the internet and installed. The sound was great but it froze my computer every time. If you know of compatibility problems with the following, please say so...Thanks!!!

I am running...
AMD XP 2200+
Soyo KT333 Dragon Ultra Platinum
512mb PC2700 generic SAMSUNG RAM
GeForce4 Ti 4600
120GB combined drives
Windows2000

and some possible compatibility issues...
Two port firewire card
56k Zoom v92 modem
PCI 512 Sound Blaster
Sigma Box

Thank you so much for the help!!!!:crazy:

Wiggo
09-13-2002, 11:03 AM
After putting the os on and goin' for the drivers did you load the VIA 4in1's 1st or one of your other drivers? :?:
<center>:cheers:</center>

boardryder2002
09-13-2002, 11:17 AM
I put in the VIA chipset drivers first... the system knows whats what on the board so im at a loss for ideas right now. I am at the soyo website now and I just found new drivers for the 6ch audio chip. after I dl them, what would you do? uninstall my other sound card and try the drivers? it kind of makes me dread the fact of reinstalling 2000... if ya know what I mean. heh heh... i'll be on the forum off and on tonight so I hope to hear from you soon. Thanks!!!

Wiggo
09-13-2002, 12:00 PM
Well that shouldn't be the prob then but maybe someting in your cooling could be as I get fidgity when I see 51c. Maybe your case isn't suppling enough fresh cool air to the system and if your video card temps reflect your CPU's then that could be your prob. There's an easy way to test this anyway, just take the side off the case and using a desk fan to blow air into the case see if that improves the temps your getting and if it runs better. ;)
<center>:cheers:</center>

boardryder2002
09-16-2002, 11:52 AM
Strange...
When my friend came over, he brought along a Radeon all in wonder card. When I switched the cards, it worked fine. Ok, now I hate Radeon and I am not about to fork out another 300 or 400 bucks for a new graphics card so...:shoot: :snip:

oh and I just felt the heatsink/fan on my cpu and it is hot but not 'OW, I scalded my hand!!' hot. hmmmm...
Oh and also my case has bumps where you can put screws in and one is where my motherboard sits. it has a hole in the motherboard but the manual says to use a spacer. Of course I cant use the spacer because of the bump.... what should I use? Right now I have plastic on the outer sides of the mb and a screw through them all... thanks!!:crazy:

boardryder2002
09-16-2002, 06:24 PM
Well, I've decided to get a liquid cooled case. Why? For one thing, I watch DVD's on my computer and the fans are just annoying. Also, I have had a fan at the side of my computer while playing UT2003:D and it has been stable. Thanks a lot Wiggo!!! Now, can I get a liquid cooler to hook up to my GPU or do I have to use a fan? What should I go with? Please help me here. Grassy Ass!!!