PDA

View Full Version : HD 6950 Extend Desktop Problem



DaveJ1234
10-14-2011, 08:06 PM
Hi:

New 6950 2GB installed OK. Windows 7 did not detect; had to use install disc. I have 2 LCD monitors connected to DVI, LG 24", Samsung 22". They worked fine in Extended Display mode last night. When I restarted pc this morning, not so good. No. 2 monitor is showing vertical black bar and distortion, like static.

Connections are all ok. I updated drivers, and downloaded AMD Catalyst Control Center. Prior to this, the only problem I experienced was with GamerOSD app. After installing it made gaming unstable, so I uninstalled it. I also have Smart Doctor installed.

I haven't changed factory settings for this card. GPU-Z is showing temperatures and GPU loads well below redline and everything works fine when I disconnect one monitor. I had an nVidia card installed before this one and uninstalled drivers.

Any suggestions would be greatly appreciated.

Dave

dJabba
10-14-2011, 08:24 PM
have you tested both monitors separately?

DaveJ1234
10-14-2011, 08:27 PM
have you tested both monitors separately?
Thanks. Yes, they both work ok. When I switch no. 1 (primary display) with no. 2, the problem shows up on the new no. 2 display.

wazza300
10-14-2011, 08:39 PM
i would download driversweeper,boot into save mode then un-install all your ati drivers and any nvidia drivers which are probably left behind,then do a fresh clean install of ati drivers and see if it fixes the problem

DaveJ1234
10-15-2011, 10:21 AM
Working fine now. Not sure why...thanks for input.

mondal600
11-25-2011, 06:02 PM
Watch live TV Anywhere - Download the free Yamgo TV app TODAY!
Babespotting (https://market.android.com/details?id=com.yamgo.yamgotv)