PDA

View Full Version : RT-N56U 1.0.1.8b firmware issue



tonedef71
01-26-2012, 12:42 AM
Since updating from the 1.0.1.7f firmware to 1.0.1.8b firmware, my RT-N56U router intermittently has DNS resolution problems. Has anyone else been experiencing this issue?

tonedef71
01-31-2012, 12:32 AM
I downgraded the firmware back to 1.0.1.7f, and the intermittent DNS resolution issues went away; although, this could still be a coincidence, I highly doubt it.

I did run into a problem flashing the firmware initially; the router went into recovery mode after the flashing, possibly because I was uploading the firmware binary file from the actual USB drive that was connected to the router -- I'm not sure. At that point, it became necessary to connect a notebook computer to the router via a USB cable and install the firmware recovery utility from the RT-N56U CD, so I could flash the 1.0.1.7f firmware. Luckily, I had another copy of the firmware available on a thumb drive; the firmware recovery utility does not come with any version of the RT-N56U firmware, so it is always important to have a copy of the binary firmware file easily accessible.

dJabba
01-31-2012, 05:46 PM
hard design flaw imo. A good product uploads/reads the entire FW before it starts to flash, aka using the internal usb port shouldn't be a problem. Had similar problems with my dlink router at the beginning, but on the newest FW it runs like a pro.
Good you got it fixed though, and even better you share it here for others to read and learn from.