PDA

View Full Version : Asus M5A88-M EVO proplem



jack8855
02-15-2012, 02:55 PM
Hi. Supporter
You can help me.
I can overclock by the multiplier up to 3.6ghz (Phenom).
But when I run the game. Video encoding. Continued. Until the temperature exceeds 55c.
Then The multiplier will drop back to normal soon.
Been on-off switch, TPU, or disable/enable EPU or tuning tools by asus program, to still the same symptoms.
I do not understand that it is the result of software or hardware.
The Motherboard at the same price as other brands without a problem.


I use the test specifications.
Bios 0903.
Phenom II X6 1095, FX4100 has the same problem.
Asus M5A88-M EVO.
Stock CPU Cooler and Coolermaster TX3 CPU Cooler.
GEIL 1600 4GBx2.

:yawn:Happy valentine day to you.
Thank.

FJEFF
02-20-2012, 01:26 AM
There are a couple things I would try.
1st: In windows
4346

Make sure processor power management is set to active. (not passive)

2nd:
In your BIOS: Disable cool & quiet, and the EPU, and C1E.

That should get you fixed up.

On a side note:
What is your voltage set at?
55*C is getting quite toasty for that sort of overclock. (I get max 51*C, full load under prime95) this is with my FX-4100 running at 4.5GHz (1.33V), with a 6 year old cooler

jack8855
03-28-2012, 06:44 AM
upgrade to bios 1002, but this mabo M5A88 Series overclocked is disappointing results.
it true, Eco board. Not suitable hot weather zone. Not recommended purchase.
There is another Brands that is better for the same price.
BIOS is limit, fail for me.