PDA

View Full Version : Asus M5A88-M Evo , support "Hotplug" ?



jack8855
03-28-2012, 05:35 AM
I'm use Windows7x64,
enabled AHCI Mode on bios setting for all harddrive , no have optical drive with last bios 1002.
installed last Amd AHCI Driver v12.2 driver. But missing "safe removed hardware icon" on system tray, can't swap harddrive when power on , but working for eSata Port only.
I'm sure that the SB chipset supports this option future.
This problem is driver or bios, please fix it.

jack8855
04-01-2012, 02:48 PM
Now, upgrade bios to v. 1101.
Missing hotplug function support on sata port.
:plthumbsd
Helpppp. please!

Acebmxer
04-01-2012, 08:29 PM
Right click on "Computer" either from desktop or start menu. Left click properties, then click device manager. Click the arrow next to "Disk drives". Right click on your drive that you want to hot swap(Make sure its not your OS drive). Click on the "Policies" tab. You will have to forgive me as the system Im typing from is not setup for hot swap so your window "Should look different then mine" In the middle of the window you should see something about write-caching policy. There should be something about to the affect of hots wapping or quick removal above the "write-caching policy". Make sure the box is checked.

jack8855
04-02-2012, 12:06 AM
Right click on "Computer" either from desktop or start menu. Left click properties, then click device manager. Click the arrow next to "Disk drives". Right click on your drive that you want to hot swap(Make sure its not your OS drive). Click on the "Policies" tab. You will have to forgive me as the system Im typing from is not setup for hot swap so your window "Should look different then mine" In the middle of the window you should see something about write-caching policy. There should be something about to the affect of hots wapping or quick removal above the "write-caching policy". Make sure the box is checked.

Thank request for me.
missing option "quick removal" on policies tab.
Current setting on screenshot capture.

4586

Acebmxer
04-02-2012, 12:39 AM
Try this FIX: AHCI/SATA drives showing in "Safely Remove Hardware" (http://www.overclock.net/t/974023/fix-ahci-sata-drives-showing-in-safely-remove-hardware) This shows you how to stop being able to safely removing hardware. Do the opposite and see if that helps.


This is how it should look like but with a hdd (not OS drive) http://img694.imageshack.us/img694/8440/hotswap.png (http://imageshack.us/photo/my-images/694/hotswap.png/)