PDA

View Full Version : Problem with Posting Pictures?



Atlas
09-25-2002, 12:12 PM
Just wondering if there's any problems on the forum with posting pictures.

I've tried to post some GIF and JPG format pics to the forum but for the past week just keep getting the error message; "The uploaded file is not a valid GIF or JPG file. Please ensure that it is and try again."

The files sizes are under the Maximum size: 307200 bytes.
I've tried files smaller than 75.7 KB (77,548 bytes) and still getting the error message.

Is it me or has this been disabled on the forum?

:confused:

Mr. C
09-25-2002, 12:37 PM
I would definitely say the forum is having some difficulty with attatching images right now.
Just gave it a try and got the same error.

Based on past experience, this too shall pass - when however, I haven't a clue.

Patience is our best ally at this point I reckon:(

Mr.Tweak
09-25-2002, 12:41 PM
It is a probelm we are experiencing with the forums at the moment after the latest server move. We are working on it, sorry for the delay!

For now, just upload the images to any personal webspace you may have from your ISP and use the forum code to link to it.

Atlas
09-25-2002, 12:44 PM
Mr. C,

Thanks for the feedback. Was starting to wonder if it was just me. I wanted to post some final pics of a PC I had built over the past few months. I had a lot of help from members in this forum and wanted to make sure I remembered and thanked those people by posting some final pics.

I'll have to try again later but it looks like the problems been going on for almost a week now. Hope someone fixes it soon. Feel like I left some guys hanging by not posting the pics I had promised when I completed the project.


Thanks again,


:cheers:

Mr. C
09-25-2002, 01:13 PM
LOL
I can just imagine you sitting there........."I just built this &^%& computer and it won't attatch a picture to the forum?!?!"

Rest assured your system is working fine (at least it sounds like you are pleased with it).

We anxiously await the resolution to the picture problem so we can see your PC.

Atlas
09-25-2002, 01:34 PM
Yep,

This machines running like a champ!

Does sound kind of funny...huh. Guess its like building a car then being told don't take it out of the garage. Half the fun is showing off the car.


:thumb:

Mr.Tweak
09-26-2002, 07:09 PM
TEST

Mr.Tweak
09-26-2002, 07:10 PM
Fixed :)

Beefy
09-26-2002, 08:22 PM
that's a cool pic...

Steve(MrScruff)
04-22-2003, 02:44 AM
hmm does this work