View Full Version : Network Problem

09-29-2002, 10:57 AM
Howdy Yall. I cannot seem to be able to turn on on both my network cards (PCI and USB) these following two options in properities: client for microsoft network and file and printer sharing for microsoft networks. When ever i try to turn them on I get this message

your current selection will disable the following components:

namely the two above client for microsoft network and file and printer sharing for microsoft networks.

Can any one help???????

09-29-2002, 11:18 AM
I'm not sure I can help, but what os are you using, what nics, and how are you using the nics (broadband, lan, hub, switch, router, etc.)?

09-29-2002, 11:31 AM
I am trying to connect my laptop to my desktop my laptop settings are set and are ok but my desktop network cards are the problem. I just want a basic XP pro home network. I am using a netcomm lan card 10/100 and an ezyconnect usb lan 10/100


09-29-2002, 12:07 PM
Are you using a standard cat5 cable instead of a crossover cable?

09-29-2002, 12:26 PM
cat 5 UTP cross-over is what it says on the packaging

09-29-2002, 12:39 PM
The type of cable you're using won't affect that. Although, if you are connecting 2 computers together directly use a crossover. What do you mean by turn on? Are these nic's already installed and show under device manager? Are they just disabled and you're trying to enable them?

09-29-2002, 12:59 PM
no everything is enable working and the connections are present but when I try to turn on those two features in the network cards properties they give that error message saying that the choices I have made will disable them. So the system is saying if I turn them on they disable themselves, the feautures not the cards.

09-29-2002, 01:31 PM
I wasn't suggesting that you need a cat5 rated cable. That is just the one most commonly available to consumers. But regardless, you do have the right cable, so that is not the issue. Have you already set up any other part of the network i.e. workgroup name, computer names, etc.? I'm posting a pic that shows my network properties. Are the boxes not checked on yours for the first 2 items?

09-29-2002, 01:39 PM
here is a print screen of the problem

09-29-2002, 02:09 PM
That document you posted doesn't seem to be valid. It appears to be a text file that contains no information, not a picture. Maybe try again?


09-29-2002, 02:10 PM
I had the same problem...

09-29-2002, 02:25 PM
Your attatchment downloads as a 1 byte file. If you use the "print screen" key, open "Paint". Select "edit", click on "paste". Click on the little dotted-line rectangle box at the top of the tools toolbar on the left. Place your cursor at the corner of of the error message box on your screen capture, hold down the right mouse key, and move the mouse through both axis to form a dottted-line box around the error message. Go to "edit", and click "cut" (this will make for a smaller finished file size than a pic of your whole screen). Go to "file" and select "new" (you will be prompted to save the current image, click "no"). Go to "edit", select "paste". Now go to "file" and select "save as". In the box that pops up, save it to where you can find it easily, name it something recognisable, and save it in the .jpg format.

When you post and attach a file, browse to that file (you will need to select the "all files" type to be displayed in the browse window).

09-29-2002, 02:42 PM
here it is again

09-29-2002, 02:44 PM
Nope, not here again.

09-29-2002, 02:47 PM
I will try again had to install paint

09-29-2002, 02:57 PM
Hooray for the pick! Were you clicking a checkbox when this error message appeared (and which one)?

09-29-2002, 03:00 PM
How could you not have such a versatile program as Paint not loaded by default? :?:

09-29-2002, 03:23 PM
If i check the client for MS and file and print sharing. If I check none or the bottom 2 it is ok but I am unable to connect.

Wiggo, i thought it was loaded by default, so I guess i never required it til now.

09-29-2002, 03:43 PM
I am at loss to explain the error message. I gather from your original post that this occurs on both machines. I would guess that the same network setup error exists on both machines. Have you run the network setup wizard on both machines or are trying to manually do the setup? Do the nics appear to be working in device manager with no i/o conflicts? I know I'm shooting in all directions here, but I've set up several small networks (home and business) and just haven't seen this one before.

09-29-2002, 03:52 PM
It looks like you don't have a protocol selected. Make sure TCP/IP is checked. Client for Microsoft Networks and File and Printer Sharing both need a protocol to be bound to them. Plus, without TCP/IP, your network won't work.

09-29-2002, 05:16 PM
No the laptop is fine just the desktop pc that is having problems. Doesn't matter what boxes are checked wether all four it still has problems as soon as i try to check either of the first two boxes, with or without the tcp/ip etc. I have tried uninstalling and reinstalling and setup after setup and nothing seems to work.

09-30-2002, 02:19 AM
Try this:
go to start
go to run
type command
click ok

now in this dos box, type "netsh int ip reset c:\resetlog.txt"
of course without the quotes.
hit enter
then close this stuff
and reboot

then go to your network connections
see what is checked in there.
make sure you have Client for MS, TCP/IP, and File and Printer Sharing checked. You need nothing else
if they're not, check them and see what it does

if you still get the error
right click on your local area connection
choose repair.
see what that does

10-18-2002, 04:57 PM
MS wizards are of the devil, dont use them.

What is an NP1100_4 and why isnt the TCP/IP box checked. They need a protocol.

Check TCP/IP and uncheck the top two.

Go to a command prompt and "ping"

Tell us what it says...