PDA

View Full Version : Asus P7P55D LE + Corsair Vengeance 16GB problem



Gerasimos Kyrlos
11-21-2012, 08:07 PM
Hello Tweaktown Community.
I decided to upgrade my memory on my old mobo so i decided to buy these Corsair Vengeance 2x8gb 1600MHz (Code Name: cmz16gx3m2a1600c10)
So 1st time i tried to boot the PC with the 2 memories and it stuck on the bios logo without being able to access it.
Then i decided to boot with 1 memory and i could access bios. It reads the memory but could only set the speed @ 1333MHz. Anyway i decided to see if it works with 1 ram and in the windows logo the PC restarts.
I tried the memory kit on my friends PC and it works fine so i guess its either Motherboard issue (Though i checked the Asus page of motherboard and it says it supports 16gb and 1600MHz dual rams) or BIOS settings issue?
My BIOS is updated to latest version. Tried all the memory slots. Tried resetting BIOS settings also didn't help. Tried also with an option at BIOS that is called boot from PCIe or something coz i read in some forums that this might help. Lastly i tried to clear cmos without any success in booting.
So i think i will buy a new motherboard except if someone knows a way to fix this i guess.
Rest hardware is:
Asus P7P55D LE
Corsair Vengeance cmz16gx3m2a1600c10
i5 660 @ 3.33GHz
Nvidia GTX260

Thanks again for reading.

wazza300
11-21-2012, 11:45 PM
did you enable x.m.p in the bios? that memory should support it

if not then manually set the ram speed/timings/dram voltage to the spec of the ram and set cpu/vtt (memory controller) voltage to 1.3v and see if its stable