PDA

View Full Version : Internet Gateway Icon??



Beu
10-07-2002, 06:11 PM
I have strange question. I currently have xp pro connected to a linksys router, then out thru a cable modem. In the past week when I go to Network Connctions my Internet gateway Icon is not there. There has always been the Local Area Connection and a Internet Gateway Icon. I can still connect to the internet and everthing is working as usual. Just wondering if anyone knows where the Icon went????? I have looked in the Help Center, Microsoft webpage and did a search on this board to no avail.


Thanks

ReSpAwN DeMoN
10-07-2002, 09:29 PM
How it diseppeared by itself I don't know for sure. But you don't need it as the router is a gateway itself.

bigjackusa
10-08-2002, 01:07 AM
I'm running xp pro and a Belkin router with dsl and I have never seen an Internet Gateway icon on my machine. Is this related to "internet connection sharing", or specific to cable modems?

Beu
10-08-2002, 05:31 AM
I figured I didn't need it, because everything is working fine. Ever since I loaded XP on this machine that Icon has been there. Now its gone. I understand that the router is the gateway. I'm just really puzzled why it was there for so long and now its gone.


Thanks for the replies!!

JediAgent
10-15-2002, 04:50 PM
right click on properties for the connection you want to see an icon for, and there should be a "view tray icon for this connection" type box for you too click.

my problem is getting the icon to go away for a dialup connection that isnt dialed-up-to at the moment, even when the box is unticked...