PDA

View Full Version : Rampage Extreme IV X79 mobo wont post



MR33SOM
02-04-2013, 05:21 PM
Heya guys,

I have a Rampage Extreme IV X79 board, i turned the computer off the other night and and when i went to turn it back on the next day it wouldnt boot, tried the usual things cleaning ram and unplugging everything, all the lights come on but no one is home nothing actually starts once i press the onboard "start" button or the case button, i run a 1400VA UPS and it is still working just fine now so i assume it wasnt a power surge, run a corsair HX1000W PSU tested fine with a tester also tried another PSU to be sure, nvidia x590gpu, Intel SSD's in raid and a 3930k CPU few other hard drives plugged in nothing major with a CD-ROM, 4x32gb Gskill ripjaws, even switched bios and seemed to go across fine, even updated bios from the USB stick, seemed to update but still no luck. Is there something else i can try or am i just missing something? no beeps from speaker as it just doesnt start, even the chipset fan doesnt move when i turn it on.

Any ideas would be awesome, just incase ive missed something, this is my first experiance with an asus board, always used gigabyte and i must say im very glad i went with asus it had been fine running for about 3 months until this has happened.

=)

Insight Homewood
02-07-2013, 07:55 AM
Simplify. Disconnect everything but one stick of ram, and your OS drive. Reset BIOS to default. You may even just connect your monitor to see the bios through your video card and not have your OS drive installed.
Check to see if your computer will boot. If not, try the ram stick in another slot. Still no boot, try a different ram stick in the first slot. It takes patience and keeping track of what you did just so you don't start doing the same thing over and over again. It is possible you had a hardware failure. I once had a board that failed to boot and it turned out an overclock on my RAM was the reason. I had forgotten I had overclocked it. It has been working for months with the overclock. Once the ram was set to board default (not the XMP setting of the ram), the board booted.

MR33SOM
02-07-2013, 02:32 PM
Yep have tried everything, still no go :(

Insight Homewood
02-08-2013, 01:53 PM
Hello MR33SOM,

I suggest then, that you contact Asus and ask for an RMA.

profJim
02-08-2013, 05:08 PM
Remove your motherboard from the computer case and place the motherboard on a cardboard box beside the case.
Try to boot into the bios with a minimal hardware setup, one memory stick, video card, and keyboard.
Disconnect all add-in cards along with data and power cables to all drives.

Do not place an anti-static bag under the motherboard; the outside of the bag is electrically conductive.