PDA

View Full Version : Asus F2A85-M with 6670 GPU



alamakluke
02-14-2013, 03:24 AM
Hi all, I've read that you can crossfire the onboard GPU with a 6670 GPU with this FM2 socket and it was even possible with the FM1 socket. Currently I have a AMD 5800K APU with an Asus F2A85-M mobo with an Asus HD 6670 GPU. The PC works great when the GPU is not installed but once I install the GPU there is no more video. I have tried plugin in my DVI cable into the Asus GPU as well as the onboard DVI port and still nothing. I know that the PC is booted though as POST goes through without any issues and the HDD light is blinking until the OS is fully booted.

I have tested the GPU on another system and it works fine.

I unplug the GPU and just use the onboard DVI port and I am able to boot into windows and also the BIOS. I checked for a setting of Primary video adapter is something like that and I was not able to find it anywhere.

I am running the latest 5202 BIOS and running Windows 8 Pro 64-bit with the latest 13.1 AMD drivers. Any help would be greatly appreciated.

thanks in advance.

alamakluke
02-14-2013, 05:25 AM
I found my solution. In the BIOS under the Advance menu then NB Configuration the Primary Video Device needs to be set to IGFX and your video cable needs to be plug into the integrated video port not the PCIE GPU card

alamakluke
02-14-2013, 10:42 PM
Quick question for all you Asus Guru's

Is there a way that I can use my 6670 as my primary server video and have the onboard 7660D graphics as a backup? Also this MB has a GPU boost option... should I leave it off or on?