PDA

View Full Version : Amd



smperkin
10-10-2002, 06:04 PM
Hi: Interesting board. My question is why my new AMD 1800+ processor running at 1.57 with 256 DDR ram is not running at least twice as fast as my old Via 350 board with 128? My new setup is a big disappointment.
Martin.

Wiggo
10-10-2002, 06:09 PM
I think you better explain yourself better very quickly and in full detail before someone thinks that you've lost it and says so. :confused:
<center>:cheers:</center>

pga1234
10-10-2002, 06:33 PM
Yeah he should. Do you think that the 1800+ proc should run at 1.8ghz :?:. I dunno I am just as confused as you Wiggo...

Wiggo
10-10-2002, 06:41 PM
A XP1800+ runs at 1533MHz stock so he may have a slight o/c there but what the hell is a "old Via 350 board"? :confused:

Just far too many missin' details here to work out what's goin' on, if he's tryin' to say that his old 350MHz VIA with 128MB of SDRAM has better than 50% of the power of his XP1800+ then he better hurry up and explain better or we'll just have to have him committed to a mental institution. :D
<center>:cheers:</center>

pga1234
10-10-2002, 06:51 PM
Just skip through it all to the mental institution, that's what they did to me and look how I turned out :cantfocus

buckchoi
10-10-2002, 08:25 PM
Hmm still no response
Should we continue with the mental institution jokes while we wait then!? :laugh:

Wiggo
10-10-2002, 09:07 PM
After pga1234's last reply we may have to think of something else. :D
<center>:cheers:</center>

Ehhe Yebeb
10-10-2002, 09:19 PM
I have a feeling this guys either been scared off, cant think of anything more to say, or just doesnt want to explain himself, either way, im doubting very much he will post again.

pdv
10-10-2002, 11:29 PM
Ya he may of been a little nervous on this first post or just nuts like the rest of us

smperkin
10-11-2002, 12:32 PM
Hi: I thought this was a discussion forum about AMD hardware. I didn't expect to be jumped on by eight guys.

Have a nice day and goodbye.

Martin.

Hi: Interesting board. My question is why my new AMD 1800+ processor running at 1.57 with 256 DDR ram is not running at least twice as fast as my old Via 350 board with 128? My new setup is a big disappointment.
Martin.

Wiggo
10-11-2002, 12:47 PM
I was hoping for a quick responce on your part after my first post (5 mins after your's) as I knew what would happen with such a vague and un-informative post which left far too many details out and caused more confussion than anything else.
You may know what your talkin' about but to the rest of us its just a bit of jibberish so do you want to start again so that we will have a better understanding of your problem is exactly? :?:
<center>:cheers:</center>

Beefy
10-11-2002, 01:03 PM
8 guys? wow. I only saw 5.. :)

Wiggo
10-11-2002, 01:57 PM
I guess he won't be back now. :rolleyes2

But then at least I hope that he may have learned what happens in forums with those sort of posts :devil:

pga1234
10-11-2002, 02:36 PM
After pga1234's last reply we may have to think of something else. :D
<center>:cheers:</center>

:cry:

Beefy
10-11-2002, 03:09 PM
But seriously, when they don't post enough information how can we help?

pga1234
10-11-2002, 03:20 PM
Can't


Unless your Psychic, not Psycho...