PDA

View Full Version : Problem with G.SKILL Ripjaws X and Gigabyte GA-Z68X-UD4-B3



Snoopy_garnet
03-19-2013, 10:26 AM
G.SKILL Ripjaws X F3-12800CL9D-4GBXL 4GB kit and Gigabyte GA-Z68X-UD4-B3 motherboard.
I've been having various blue screens with this combination, usually associated with resuming from sleep mode, but not always. (Sleep mode is important as this is a HTPC.) This problem has been going on for the past 4 months.
I reinstalled Win 7 64 bit 3 times, made certain all drivers were up to date. The BSOD would start showing up after a couple of days. I have tried a regular 7200 rpm HDD and also an SSD for the OS. I have tried 2 different new power supplies. I then installed Win 8 pro which improved the issue but didn't eliminate it.
The memory is running at default XMP profile 9-9-9-24 2T, 1.5v. I ran Memtest (more than once) over a 12 hour period and it showed no errors, but then a couple of times it generated errors by the thousands as quickly as Memtest started. When that happened I shutdown and re-started and the errors went away. I've tried all slots. Finally, I took my G.SKILL Ripjaws X F3-12800CL9D-8GBXL 8GB kit (from my gaming computer Gigabyte Z77X-UD5H) and ran it for 2 weeks without issue. I also installed the questionable 4 GB kit in the gaming computer and it ran without issue for the 2 weeks.
It appears that my Z68 motherboard does not work properly with this 4GB kit, but works with the 8 GB kit. I want the 4 GB kit in this motherboard and the 8 GB kit in the gaming computer.
Any suggestions on anything else I can try before I toss the motherboard and ram would be welcome.

G.Skill - Matt Wang
03-19-2013, 11:23 AM
Hi

The F3-12800CL9D-4GBXL is compatible with your motherboard as well, please kindly update the latest version of motherboard BIOS, and test the RAM individually to see if
any BSOD still occurred. Or you can try to raising the DRAM voltage to 1.6v for another shot.

thanks

Snoopy_garnet
03-19-2013, 06:53 PM
Thank you for your response.
I failed to say that I have memtested the ram individually with no problems. I started on F10 AWARD BIOS and then to AMI UEFI version U1c with same results. Gigabyte just released UEFI version U1e, so I have updated BIOS to that after my original post last night. We'll see how that goes in a few days. If the same thing, I'll try increasing the DRAM voltage and will report back.

G.Skill - Matt Wang
03-20-2013, 10:08 AM
Sure, just let us know! Hope new BIOS could help.

Snoopy_garnet
03-20-2013, 11:56 PM
I didn't have to wait long. BSOD started last night, so I increased the DRAM voltage to 1.6v. BSOD this morning! I can't seem to get his 4 GB kit of memory to work with this motherboard! Any other suggestions?

G.Skill - Matt Wang
03-21-2013, 02:37 PM
Hi,

Seems like the only solution is send it back for RMA, please kindly going to our web-site and download the RMA request form: G.SKILL- World leading DDR3 computer memory and SSD manufacturer -RMA info (http://www.gskill.com/rma.php)

After complete the form, email to [email protected] and they will guide you steps by steps.

Thanks

Snoopy_garnet
03-21-2013, 09:22 PM
Thanks Matt. I'm a sucker for punishment, so I decided to buy another Ripjaws X F3-12800CL9D-4GBXL 4GB kit. I plan to run it with my present 4GB kit in my Z77 board, since that board doesn't seem to have any issue with it. I'll put my 8 GB kit in the Z68 board as it seems to run fine with that.
If that doesn't work for me I'll RMA the original 4 GB kit.

G.Skill - Matt Wang
03-22-2013, 10:27 AM
Sure, let me know if you need any other help!