PDA

View Full Version : Problems defragging



LFOTremolo
10-23-2002, 02:26 AM
Help!! My Win Me machine won't defrag using the program off the accessories tab. Says there are errors on disc that need to be fixed and to use Scandisc to do it. Scandisc runs all night and gives up!! Is there a better defrag utility I should use or am I doomed to reinstall Windows (I really detest doing this). Any Help is appreciated.

The__tweaker
10-23-2002, 02:44 AM
"Scandisc runs all night and gives up"
Hmm what exaktly do you mean by that? Does the program just stop responding, or does it gives you any kind off message or what?

bigjackusa
10-23-2002, 04:26 AM
You more than likely have problems with your hard drive than with Windows.

PrairieDawg
10-23-2002, 05:40 AM
You may have better luck trying to run scandisk and defrag in safe mode. That is the only way I could get my system to defrag when I was running M.E. Could be that something is running in background and causing you problems.
Run msconfig (start--->run--->msconfig--->start tab) and see if there are any programs running that shouldn't be.
Disable your screensaver before defrag
Prolly wouldn't hurt to run disk cleanup as well to remove excess garbage prior to defrag.
To enter safe mode w/ M.E. I believe that holding down your ctrl button while restarting will do the trick.

Good luck

Wiggo
10-23-2002, 10:05 AM
Yes programs running in the background don't help either Defrag or Scandisk. Either do it in safe mode or Ctrl+Alt+Del everything that you can't shut down by other means but Systray and Explorer and you'll be fine to run Scandisk then Defrag. ;)

:beer: :beer: :beer:

LFOTremolo
10-23-2002, 10:30 AM
Thanks to all for the replies. Always great advice given here!! Will report back when I've messed around with the various options given. Cheers.:)