PDA

View Full Version : unmountable boot volume



steph55
10-26-2002, 08:02 AM
can any body help me please every time I restart I get a massage (unmountable boot volume)which stops me booting up have to keep pressing reset till it get past it .

Torteth
10-26-2002, 12:07 PM
Argh, I got that error too when I was at a LAN (about a month ago) I fiddled with it a bit but in the end I just ripped my hard drive out, stuck it in another computer, copied my stuff off and reformatted (maybe if I didnt have that luxury I would've tried to fix it...)
hehe, anyway you could try booting off your XP CD (into recovery console etc), or maybe "Repair" the install.

steph55
10-26-2002, 09:33 PM
I tryed deleating the partition reformatting it and reinstaling xp and I get this before xp started for the first time,Eventuly it gets to a screen where it lets me start from last know good config ,then it restarts gets to the unmountable sceen again,gos round like this till eventuly it boots to desktop.once Ihave started its great runs fine.
OS Name Microsoft Windows XP Professional
Version 5.1.2600 Build 2600
OS Manufacturer Microsoft Corporation
System Name HOME-9PV1WQHSGO
System Manufacturer SiS
System Model 730S
System Type X86-based PC
Processor x86 Family 6 Model 3 Stepping 1 AuthenticAMD ~797 Mhz
BIOS Version/Date American Megatrends Inc. 062710, 15/07/1997
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\System32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.0 (xpclient.010817-1148)"
User Name HOME-9PV1WQHSGO\Steph
Time Zone GMT Daylight Time
Total Physical Memory 256.00 MB
Available Physical Memory 97.88 MB
Total Virtual Memory 873.42 MB
Available Virtual Memory 583.78 MB
Page File Space 617.94 MB
Page File C:\pagefile.sys

steph55
10-27-2002, 01:58 AM
I was reading your hard drive stuff and noticed about the master drive being on the end of the cable and the slave in the middle,I switched it over and I have booted up at least 15 times now with out any probs ,:cheers:

Wiggo
10-27-2002, 01:34 AM
I'm glad that ya found ya prob and yes it is pretty crucial how you setup the IDE channels but anyhow have fun with it. :devil:
<center>:cheers:</center>