PDA

View Full Version : Cd-Roms not recognized???



FLaCo
10-29-2002, 12:25 PM
Hey guys whats up...i haven't been around since i was on that road trip this weekend. Well, i decided to upgrade my cd-burner program Ez CD creator 5.0 to plantinum. After i did that i restarted and it gave me problems at boot up. After i finally got to safe mode and so on and then normal configs...my cd-rom (all three) don't don't work under windows. Window recognizes them...and at device manager i see all three...but none can be used. When i look under "My computer" all i see is my floppy and my partitions. Notrhing else...

I tried installing the companys(i.e. plextor's, sony's and lite on's) firmaware but when i try that out and error pops up saying that the cd rom is not recognized...yet in device manager it is.

It does mention that some driver files are corrupt...any clue guys...thx alot.: peace2:

ReSpAwN DeMoN
10-29-2002, 12:37 PM
soudns like a very similiar problem to what happened to my friends computer a few months ago (cause of me). I installed virtual cd and it took out his cd-roms. :eek:

After hours and hours of him troubleshooting and trying to fix things we bowed down to a format.

Does your cd-roms come back after uninstallation?

SileNceR
10-29-2002, 12:47 PM
might be worth removing the cdroms from device manager and seeing if htey auto detect, as well as perhaps the IDE controller....

It sounds like the install was borked, and the ASAPI or similar drivers were stuffed... im not sure how to fix this but one might try installing a new versin of nero?

FLaCo
10-29-2002, 01:17 PM
well i don't want to bow to a reformat..there has to be some type of solution...

Silencer i tried uninstalling it before...and then auto detect and nothing.

Thx for the respnses tho...appreciate it.:thumb:

bigjackusa
10-29-2002, 01:22 PM
Maybe it blew out the ide controller drivers. Have you tried re-installing them?

FLaCo
10-29-2002, 01:26 PM
I'll give that a try...never hurts...thx again

SegiY
10-29-2002, 02:23 PM
Try pulling out all the CD drives then go into windows, turn off the computer and put them back in and go again.
Or you could try reseting your configaration data in your BIOS.

FLaCo
10-29-2002, 03:09 PM
I disconnected my cables from the both ide channels...and started up windows...check for any damaged channels or the controller and everything is working properly...i install it back and nada...zip...nothing....this what the error in Windows cannot load the device driver for this hardware:

SegiY
10-29-2002, 03:19 PM
Did you try reseting the configuration data in your bios?

Raven
10-29-2002, 03:45 PM
Have you tried actually downloading any updates for EZCD? Many problems have been resolved in the past with burner programs and a simple update.

Also, I'd have recommended Ahead's Nero burning software. It beats the snot out of EZCD, and is less harmful to your system ;)

SegiY
10-29-2002, 03:47 PM
Thats a good point, why were you installing easy cd creator in the first place :no: you should of known better than that

G Smith
10-29-2002, 03:47 PM
This article may help, it sounds like what you are describing...and it appears to be a known issue with EZ CD Creator.

Microsoft Knowledge Base Article - Q314060 (http://support.microsoft.com/default.aspx?scid=kb;en-us;Q314060)

SYMPTOMS
After you remove either compact disc (CD) recording software or other software from your computer, your computer may exhibit the following behavior:
In My Computer, there is no access to your CD-ROMs.
In Device Manager, the following error message appears in connection with any CD-ROM device that is part of your computer system:

The device is not working properly because Windows cannot load the drivers required for this device (Code 31).
Device Manager displays the following error message:

A driver for this device was not required, and has been disabled (Code 32 or Code 31).
You may also receive an error Code 39 message that indicates that the driver is corrupted.


Device Manager displays the following error Code 19 message, which means that the registry returned some unknown result:

Your registry might be corrupted. (Code 19)
You may also receive the following error message:

Windows successfully loaded the device driver for this hardware but cannot find the hardware device. (Code 41)

Let us know if this doesn't help

FLaCo
10-29-2002, 03:53 PM
Well, i have never had a problem with EzCd ...just when i installed its upgrade. I was running EzCd with out a problem until now. An the problem is already here so its too late to talk about anything on what i should or should not install. I like EzCd and i think it not a problem giver (well until now)...but i have also used nero and yes it is a bit sweeter.

GSmith thx for the link bud.:thumb:

FLaCo
10-29-2002, 04:02 PM
G SMITH IS MY HERO...i deleted upper filters and lower filters from regedit and restarted...bingo!

Thanx man:thumb: :thumb:

SegiY
10-29-2002, 04:06 PM
Thats what i don't like about some programs, they change more than they should.

FLaCo
10-29-2002, 04:42 PM
Thats what i don't like about some programs, they change more than they should.

Yup, you got that right...well i have to thank you guys i didn't go the ez way (well long ass way) of reformating the bad boy.

Thanks again to everyone for all the help you've given me through out the day. :thumb: : peace2:

G Smith
10-29-2002, 05:33 PM
Flaco...

Glad it worked and your back in business....