PDA

View Full Version : Need help with RAM.



Powilsssss
02-15-2014, 07:45 PM
I recently bought a new RAM Crucial 4GB DDR3 1600 UDIMM 1.5v CT51264BA160BJ (DDR3 PC3-12800 • CL=11 • Unbuffered • NON-ECC • DDR3-1600 • 1.5V • 512Meg x 64 ) and I'm having this problem : when I start the computer it freezes at Starting Windows screen.

My Pc Specs:
Nanya Elixir DDR3 2GB 1333 PC3-10700 M2Y2G64CB8HC5N-CG x2 (Dual-Channel)
Gigabyte P55M-UD2
Intel Core i3 540 3.06Ghz

Bios:
F11

Advanced Frequency Settings:

CPU Clock Ratio 23x

Advanced Core Features [Press Enter]:

CPU Cores Enabled........................[All]
CPU Multi-Threading......................[Enabled]
CPU Enhanced Halt (C1E)..................[Auto]
C3/C6/C7 State Support...................[Auto]
CPU Thermal Monitor......................[Auto]
CPU EIST Function........................[Auto]
Bi-Directional PROCHOT...................[Auto]

QPI Clock Ratio..........................[Auto]
QPI Link Speed........................5.86Ghz

>>>>> Standard Clock Control <<<<<

Base Clock (BCLK) Control................[Disabled]
BCLK Frequency ..........................[133]
System Memory Multiplier (SPD)...........[Auto]
Memory Frequency (MHz)................1333 1333
PCI Express Frequency (MHz)..............[Auto]

>>>>> Advanced Clock Control <<<<<

CPU Clock Drive..........................[ 800mV]
PCI Express Clock Drive..................[ 900mV]
CPU Clock Skew...........................[ 0ps]

Advanced Memory Settings:

System Memory Multiplier (SPD)...........[Auto]
Memory Frequency (MHz)................1333 1333
Performance Enhance (SPD)............. [Turbo]
DRAM Timing Selectable (SPD)............ [Auto]
Profile DDR Voltage ..................1.5v
Profile QPI Voltage ..................1.1v


>>>>> Channel A & B

Channel A Timing Settings [Press Enter]:
Cas Latency Time........................[9] [Auto]
tRCD....................................[9] [Auto]
tRP.....................................[9] [Auto]
tRAS...................................[24] [Auto]

>>>>> Advanced Timing Control

tRC....................................33 [Auto]
tRRD...................................4 [Auto]
tWTR...................................5 [Auto]
tWR....................................10 [Auto]
tWTP...................................21 [Auto]
tWL....................................7 [Auto]
tRFC...................................74 [Auto]
tRTP...................................5 [Auto]
tFAW...................................20 [Auto]
Command Rate (CMD).................. 1 [Auto]


Advanced Voltage Settings:

******Mother Board Voltage Control ******
Voltage Types............Normal......Current
--------------------------------------------

>>> CPU
Load Line Calibration...................[Auto]
CPU Vcore..................1.19375v..[Auto]
QPI/VTT Voltage..........1.100v.....[Auto]

>>> MCH/ICH
PCH Core....................1.050v.....[Auto]
CPU PLL......................1.800v.....[Auto]

>>> DRAM
DRAM Voltage..............1.500v.....[Auto]
DRAM Termination.........0.750v.....[Auto]
Ch-A Data VRef............0.750v.....[Auto]
Ch-A Data VRef............0.750v.....[Auto]
Ch-B Address VRef............0.750v.....[Auto]
Ch-B Address VRef............0.750v.....[Auto]


Miscellaneous Settings:[/SIZE]

Isochronous Support....................[Enabled]
Virtualisation technology..............[Enabled]
USB Storage Detect ....................[Disabled] Located In Integrated Peripherals Page (there isn' such thing
but something similiar is USB Storage function [Enabled] )

Tralfaz
08-27-2014, 01:25 AM
Are you trying to use both, Crucial 1600 and Elixir 1333 RAM?

Powilsssss
08-28-2014, 09:28 PM
yes,but i already got another RAM.

Tralfaz
08-30-2014, 03:31 AM
To begin with, DDR3 RAM isn't at it's best when, "mixed and matched". Even when using the same make and model, if not bought as a matched set, it may not work well together. At best, you can run different types of RAM at the speed of the lowest module. At worst, it won't work, at all.