PDA

View Full Version : G.Skiill F3-17000CL11D-8GBXL + ASRock FM2+a88x+Killer won't work at 2133



ASCI Blue
03-26-2014, 03:18 AM
I purchased the above matched with an AMD A10-7850K and whenever I adjust any RAM speeds or timing it refuses to boot and Windows claims it's corrupted. I'm using slots A2/B2 per the manual. Sometimes Windows reverts to a usable form after speeds are set to factory/bios reset. I'm running the 1.7 BIOS and have tried everything from removing and reinstalling all RAM, to single stick. to different slots, I am unable to try A1 due to the size of my HSF. The APU and RAM both are supposed to run at 2133 speeds. This RAM is not on the ASrock approved list but the timings should be fine since XMP seems to detect them. I also have noticed that CPU-Z claims my RAM is 12800 yet the bios claims 17000. When I try to use the XMP profile I run into problems, same for manual adjustments. I can't even run this stuff at 1866 without issues. I haven't tried any Windows overclocking utilities.

Any way to get my RAM running at 2133 would be lovely since everything I have should be able to work together nicely.

- wardog -
03-27-2014, 02:21 PM
And Matt, while patiently awaiting your response, their issue is being hashed over rather prodigiously at:

http://forums.tweaktown.com/asrock/56807-fm2a88x-fatality-ram-wont-run-beyond-1600-a.html

ASCI Blue
03-28-2014, 12:15 AM
For Matt, I've manually raised speed to 1866 successfully. I removed all pci cards and all but my os drive. Not sure whether or not removing stuff had any effect but 1866 seems to work.

ASCI Blue
03-28-2014, 11:16 AM
For Matt again, after leaving the system on for ~8 hours I played about 5 mins of Titanfall when she BSoDed and hard rebooted (power off then on). I had to reset the CMOS via button and at 1600 everything is peachy again. I'm at a complete loss as to the lack of compatibility.

blakeandsons
03-30-2014, 09:41 PM
Ive got G.Skill Sniper Series 1866 (2x4GB)and I had a bit of an issue to where I could not get them to run stable in Prime95 blend test over 1600. The issue was the tRC in the 1866 XMP profile should have been 37 but was automatically picked up in bios as 39. Changed in manually and been smooth sailing from there. Worth a shot anyway.

6703

ASCI Blue
03-31-2014, 01:32 AM
interesting, I'll add this to my notes. I've hit G.Skill's forums as well as another one with 50 odd pages of Kaveri overclocking. I'm quickly running out of room on the original page (smaller note pad). I do have a ton of suggestions, timings, and the like on there.

- wardog -
03-31-2014, 02:42 AM
The issue was the tRC in the 1866 XMP profile should have been 37 but was automatically picked up in bios as 39.

OT in this thread but that sounds as if they weren't set up using XMP in the BIOS properly, as tRC is clearly showing 37 in that pic's 1866 XMP SPD programming. As I know it XMP automatically sets/forces any programmed tRC value in the BIOS too.

blakeandsons
03-31-2014, 05:05 AM
I thought so as well, for whatever reason I had to change it though. Cost me a few days thinking my oc was bad.

dewot
01-23-2016, 08:05 AM
I have that same kit. I had problems getting it stable, and it does not overclock at all.. If you read the package, it says 1.5v to 1.6v. I had to run it at 1.62 volts to get it completely stable.

Try downloading memtest 5.0 and run that - if it shows errors at 2133 (stock clocks), I woiuld return / rma it.