View Full Version : Please Help! Stuff's Not Working!

11-21-2002, 01:10 AM
Hey all,
I'm trying to build a budget system for my friend. I'm using my old 4 GB hard drive, which I've used previously for extra storage on my own pc, to be the primary hd on his computer. Unfortunately, I can't seem to get an operating system to load on it. First off, when his computer boots up, a message appears at the initating bios screen saying, "Primary Slave drive ATAPI incompatible, press F1 to continue." Then when I try to load win xp pro on the computer it just keeps bringing me back to the partioning and formatting steps...it never progresses beyond that. Also, I noticed that when I link the cd-rom with the hardrive through one ide cable, I don't get that bios message. I've since tried to load win 98 (instead of xp) with a startup disk, but it says that my drive does not contain a valid fat or fat32 partition. And I couldn't get fdisk to work either. When I tried to run fdisk it says, "No fixed disks present." So, I decided to try one more thing. I took that 4GB hd and hooked it back up as a slave on my pc. I used partition magic to make sure it was formatted and partitioned. I've tried both fat and ntfs partitions (win98 and xp respectively). But I'm not having any luck here. I know that this hd works because I can see it and store files on it on my computer. Any ideas what's going on? Thanks


11-21-2002, 01:44 AM
have you set it to master on the HD jumpers?

11-21-2002, 01:56 AM
Recheck your IDE layout and jumpering. Ideally the hard drive should be the master of the 1st IDE channel and the CDROM the master of the 2nd IDE channel but it would be very helpful to give us the full hardware details of the PC though so we can give better informed answers. ;)

11-21-2002, 07:37 AM
Well, I did check the jumper settings and they are all good. Here's the rest of the specs pertaining to his computer.

Socket 462/Socket A M810 mobo
AMD T-bird 1.1Ghz
Samsung CD-RW 32x10x40
4GB Maxtor HDD model #90432D2
Volcan 7+ cpu cooler
Sony Floppy


11-22-2002, 02:49 AM
4 gbs...sheehs, for 1.1ghz, go buy a 30 gig, their not that expensive