View Full Version : bogged down and/or freezing progs

11-24-2002, 04:11 PM
NTI CD MAKER 2000 PRO Was working just fine until yesturday. It either doesn't load up, or it freezes, (sometimes it makes my whole pc freeze up) just after you select your first options.
I tried to uninstall and reinstall several times and it still does the same thing. So I tried Rioport and other program and for some reason they do the same thing, however I have used them before aswell. I scan disked and defrag and that didn't help it. Why or how does this happen, and how do I correct it?:cantfocus

11-24-2002, 06:15 PM
Just for grins and giggles, have you tried a full virus scan lately? I caught a bug once that took over all executables and when I dumped the virus it refused to run any command files. Just food for thought.

11-25-2002, 12:13 PM
Yes I have, and nothing came up. I just got NERO to try since I posted but havent installed it yet. I hope at least that one will work!:drunk:

11-25-2002, 01:25 PM
If ya usin' WinXP then disable XP's burning software as this is likely ya prob. ;)

:beer: :beer: :beer:

11-25-2002, 01:40 PM
:kay: I am using win98 wings:

11-25-2002, 03:01 PM
Use "Ctrl+Alt+Del" and tell us what programs ya have runnin' there as it maybe another process interferrin' with it but Nero is certainly a good program. ;)

:beer: :beer: :beer: :beer: :beer:

11-25-2002, 03:37 PM
:confused: Ok this is what ist says:

Untitled NTI CD Maker 2000 PRO
(dunno) means I don't know what it is
And I tried to install Nero and it aswell wont work.:cantfocus :cantfocus :cantfocus :cantfocus :cantfocus :cantfocus I just recently reformated, and things just dont seem the same. This is being very very _ucking frustrating!!!!

11-25-2002, 04:15 PM
Ya first dunno is part of ya antivirus but the SaveNow and other dunno don't ring any bells. Do ya have ya antivirus runnin' while installin' programs as this could be the prob. As ya on a Win9x os ya may find this article (http://www.pcscoop.com/software/oses/WINfiles/index.asp) interesting. ;)

:beer: :beer: :beer: :beer: :beer:

11-26-2002, 12:19 PM
Thanx I'll have my hubby check it out. It might be in a day or two, but I'll let ya know then K?

Cloud Strife
11-29-2002, 07:46 PM
Have you tried using the latest Blindwrite Suite program? It's a brilliant tool for copying CDs.

Blindwrite Suite kicks!

(Note: I do not endorse in any copying or trial limit extending of copyrighted programs.) :p

[EDITED by Admin] Well please stop helpin' ppl do it or I'll have to start deletin' ya posts as it's easier than editin' them. There are other mediums of relayin' this info without doin' it here. ;)

11-30-2002, 05:08 PM
Now ya can do that elsewhere but not here. ;)

:beer: :beer: :beer:

11-30-2002, 08:24 PM
After trying several things, I think we've gotten close to finding out whats been wrong. After the last attempt to run NTI, we unpluged the writer, the program didn't freeze the pc but it said no compatible hardware could be found. In other words the writer might be bad. My hubby is checking it out right now. Hopefully it just needs a good cleaning. Isn't it wierd how one minute something works and then the next it doesn't?
After he plugs it back in, I'll let ya know whaat happens.
Thanks all!!!!:cheers: :cheers: :cheers: :cheers: