PDA

View Full Version : Shuttle AK32L will not recognize AGP!?



chadcham
11-27-2002, 09:19 PM
I recently purchased a barebones system with the AK32L as the motherboard. The machine booted up fine when I had a PCI video card in it, however when I put an ATI Radeon 7500 card in it the computer made a series of beeps indicating it did not recognize the card. I thought there might be a problem with the video card so I put another AGP ATI All-In-Wonder Card I had in it and I had the same result, a series of beeps indicating there is no video card detected and no screen on the monitor. I finally thought it might be an ATI compatibility issue so I purchased the card I wanted anyway, which is a GeForce 4 Ti4200, and I had the same result again: a series of beeps with no monitor activity at all. All the time, with the PCI Card installed will boot up fine. This tells me there is some problem with the motherboard recognizing the video card but I am not sure. I updated the bios and VGA AGP drivers from Shuttle's website and it had no effect. I also cannot select anything other than 1x or 2x in the bios, but both the ATI and GeForce cards are 4x compatible and the motherboard supports 4x.

I am running windows 2k professional with 512mb - 133Mhz ram. Please let me know if you have any other questions that would be helpful.


:confused:

Thanks,
Chad

chadcham
11-27-2002, 09:53 PM
I am running an Athlon XP 2000+