View Full Version : EX-503 RAID 1 not recognized

05-21-2016, 12:37 AM
I have a problem with my EX-503 device...recently I saved some files in there because I planned to upgrade my PC and wanted to install Linux Mint as a dual boot dual drive system ( each OS on his drive).
After doing it, I installed the JMicron HW RAID Manager, and after connecting the EX-503 through an eSATA cable, when I turn it on, I dont see anything...the JMicron program don't see any device...
So, I tried to see if in Linux I was able to see the RAID 1 on the EX-503, after turn it on, in Linux it see the EX-503 but after "loading" (to see what's inside the device), I receive this error message :

"Error mounting /dev/sdi1 at /media/aris/Lian-Li EX-503 RAID 1: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dma sk=0077,fmask=0177" "/dev/sdi1" "/media/aris/Lian-Li EX-503 RAID 1"' exited with non-zero exit status 13: ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Failed to read NTFS $Bitmap: Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details."

Any idea what's going on ?
If in Windows, I press the activation button on the back of the EX-503 ( I have not yet done this..), this will cause any problem to the actual RAID 1 ? Could this compromise the data on the disks ?
Any suggestion as to how solve this problem without losing any data ?

Thanks !

Lian Li Tech
05-25-2016, 05:09 PM
Hey Swiso -- have you already attempted contacting the official tech support page here: Lian-Li Global | Tech Support (http://www.lian-li.com/en/support/)?

For this particular problem, you'll be able to get the best help through the official form. If you contact them and don't hear back with 7 days, please private message me here.

05-26-2016, 08:15 AM

today I solved the problem...was a defective cable.
Now everything is running perfectly !


Lian Li Tech
05-26-2016, 12:40 PM
Happy to hear it!