PDA

View Full Version : Another Deskstar Array FORD'd



Dlab
12-21-2002, 03:40 PM
:cry: Like some of the others, my IBM's pull'd a FORD ( found...on...the ....road......dead). No warning what so ever........Just died after 18 months.

Well Tweak, :cry: me toooooooo............


Well just goes to show ya, ya can never tell. The IMB's were the rave reveiw's when I got them.

Wiggo
12-21-2002, 04:02 PM
Replace it with a "JB" series WD. :thumb:

Dlab
12-21-2002, 04:18 PM
;) But the current plans are to upgrade this baby are limited to:

A new XP 2100+, the max'd end..............

A new GF4 TI 4200..............

Another stk of 512 P2100 (raising her to 1gig)

The next round of serious $$$$$ goes into a new Hammer Rig, when this one goes to college with #2 daughter.

Can't complaint this has been a good Rig and a great bldg adventure..............started this one when the XP's were a roomer, along with DDR.

:D

ReSpAwN DeMoN
12-26-2002, 12:48 PM
Well Dlab your not alone.......my deathstar just died on me without warning. After about 15 months for me. Just two days ago I was organizing all my files and retitling mp3's and stuff like that and renaming video's and all sorts of files you know keeping organized. THen I thought it was time to run a nice session of scan disk and defrag. I haven't done that in quite a while and I was 6% fraggmented. Of course scan disk caught no errors which is the usual and I ran system works and it found like 5 errors. The next day my system was back up and running after the defrag. But! late yesterday say about 6:30.............I was listening to mp3's and I got up to go the bathroom. When I opened the door I heard like a skipping sound. I walked in my room to look at a blue screen of death on my screen. That skipping sound? Apparently was the mp3 in the middle of playing when it locked up. At first I thought nothing of it so I hit the good 'ol restart button only something usual didn't happen. The bios wouldn't pick up my drive........IBM DeathStar has just walked down the darkhallway.

Its really upsetting though cuase I lost like 32 gig worth of stuff that I had. On a 41 gig after "maintaining" my system I knew I only had like 8 gig left. So I knew it was comming time for a new drive soon. but not like this................not like this at all.

Anyway on the bright side I purchased a WD 80GIG Special Edition Drive. I'm hoping this drive will serve me better then my deathstar did. BUt then again I got more then a year out of the ibm. I'm hopeing the WD doesn't pull the same crap on me.

FLaCo
12-26-2002, 12:59 PM
De pinga meng...oye verda que los IBM Deskstar son una mierda....por lo meno vas con el Western Digital SP.ED. ...que te valla bien.:thumb:

Dlab
12-26-2002, 01:43 PM
:beer: ............. their diffinatly not of the quaility of the Ye old Boot Drive (a 6 or 7 year old Seagate....I've forgotten) that I installed with this system.... kind of neat, switched a cables and was backup running a few minutes...........

I'm back on a nice maxtor and looking for something new for something as reliable as all the old Big Foots I've got running arround the house in the Kid's rigs.

BLNT
:thumb:

ReSpAwN DeMoN
12-26-2002, 10:12 PM
right now I'm on a western digital drive until my new drive comes in. But its not just any wd. Its an ancient one. I'm on a 2gigger with win98 loaded on. :(

I sware its so slow with the drive. Newer drives REALLY REALLY make a difference in computer speed. I can hear the drive clicking away and whenever it does my computer goes all to hell. Mouse skipping. I can't even open more then one app at the same time.

shapester
01-03-2003, 01:56 AM
:cry:
that really sucks man.

I've never had physical problems with any of my drives....and I've had a few.
But I'm there with ya man...Win98? Oh you poor, poor man.