PDA

View Full Version : Problem installing LimeWire



JediAgent
12-31-2002, 02:09 AM
Everytime i go to install LimeWire i get this frustrationg little error...


From My Konsole
[B]$ ./LimeWireLinux.bin
Preparing to install...
Extracting the installation resources from the installer archive...
Configuring the installer for this system's environment...
No Java virtual machine could be found from your PATH
environment variable. You must install a VM prior to
running this program.


So still this message even after i install both the SDK and the JRE of the Java required.. strait from the link off the LimeWire site! I thought the SDK included the JRE plus some other devel features... Frustrating me it is.


... and does anyone know how to slow down the smileys and even out the lines separeting user av and info from post between users. They are over the place, and it bugs me. (ie... the line to the right of my av that boxes in my user info doesnt line up with the guy below me, when he eventually posts that is) i am in Konq.

Webgraph
01-03-2003, 11:25 AM
I'll be compiling a document on how to configure the Java correctly soon since LimeWire works on my machine no problem. BTW, could you private message me your e-mail address so I can send the KWord file which will have the instructions on it?

Yes, the problem is the wrong configuration of the Java.

JediAgent
01-04-2003, 03:33 AM
Fixed it.

Grim Reaper
01-04-2003, 04:35 AM
Out of curiousity, and for future reference...how did you fix it?

JediAgent
01-04-2003, 07:02 AM
When i ./filename.bin the JRE file (i tried the rpm too, but that didnt work) it made a folder named filename in my Home folder. I didnt know what to do with that, whcih was the prob. I had to move the contents of that folder to /usr/local, i believe. Im not exactly sure where i moved, it was late when i did it. But afterward LimeWire installed fine. I still think i have three copies of the Java folder on my system still. One in the right spot, one JRE Java in the wrong spot and one SDK Java in the wrong spot.