View Full Version : Terribla VIA Apollo KX133 Problem !

01-02-2003, 05:49 PM
First of all, hi to everyone.
I have a very bad problem with my system. I tried almost everything i know, reformatting many times and tried various drivers but to no avail. My PC completely hangs when i run WC3 or counterstrike. Sometimes even when i am on icq.

There was once when playing counterstrike was fine all the way in opengl mode but WC3 just hangs almost all the time.

Very seldom it hangs when surfing or on icq or other programmes like adobe photoshop or office blabla .. but it does.

OK i know you all need to know my system specs before you can help me. SO here my system specs :

Award Modular BIOS v6.00PG
V.771AS A01 03-08-2000
VIA 82C391 rev 2
VIA 686 found at 0h:7h:0h

Chipset Details
Host Bridg : 1106 0391 02 00000000 VIA Apollo KX133
ISA Bridg : 1106 0686 21 00001106 VIA VT82C686A
IDE Controller : 1106 0571 10 00000000
VGA Device : 10DE 0110 A1 00000000 NVIDIA GeForce2 MX/MX 400

AGP Revision : 2.0 / Enabled
(Status) (Command)
Data Rate : 1x 2x 4x / 4x
Fast Write : Not Supported / Disabled
4GB Addressing : Not Supported / Disabled
Side Band Addr.: Supported / Disabled
Aperture Size : 64 MB

Amd Athlon 600 MHz
256 RAM

And here's what i roughly did each time i format my pc :
I have 3 drives one C: another D: and E:(partition of C:)
I backup all my stuff on D: and E: and format everything on C: (windows installed on C:)

I use format C: after using the WIndows 98SE startup disk. Then i insert my Win98SE cd and installs it.

After that i install my Chipset driver 1st. I tried VIA 4-1 and 4.43 older ones as well. Then only i install all other drivers. I tried ths as well installing all drivers then only the VIA ones. I even tried installing drivers in safe mode. Nothing seems to work. If i dont use the VIA drivers the games wouldnt even run. If i do then the run and hang often. Am i using the wrong drivers ? My installation steps are wrong ?

Another problem is my CD-Rom ... Atapi CD-ROM 44X. When i put a cd in sometimes it reads it and runs kinda slow ... some times it just ignores the cd totally. It has some reading sound but when i double my cd-rom drive at my computer it just says no cd detected. Often i have to run cds from another PC with network neighbourhood. What can be the problem and how to fix it ?

Please help this lost soul ! ;)

Thanks for the time.

01-02-2003, 07:34 PM
This is an old mobo but it shouldn't have any probs but open the AGP Aperture Size up to 128MB for starters as this will help a lot.
Also how do ya have ya IDE channels setup (HDD's and ROM's plus what are masters and slaves of which channels)? It just maybe the CDROM but a bad IDE setup could also be the prob.
Another thing is after installing SE this (http://www.pcscoop.com/software/oses/WINfiles/index.asp) should be done before loading any drivers then the 4in1's (the latest are the best), video and anyother required drivers after that in that order.
Sometimes these older chipsets also need a registry fix which can simply be downloaded (http://www.tweak3d.net/tweak/geforce/super7compat.reg) and installed (don't worry about it sayin' "super7compat" as it works for Athlon/Durons as well).
Another thing to check is ya IRQ's to make sure that there are no hardware conflicts. :beer:

01-02-2003, 07:49 PM
Good advice from Wiggo. Who's to say it has anything to do with your motherboard or 4-in-1s? It could be a graphics card driver problem or anything else. Try look at a range of things.

01-02-2003, 08:53 PM
The reason behind the first link I gave is that if this isn't done with Win9x oses then driver corruption will happen sooner or later. ;)

01-02-2003, 09:45 PM
Ahh new knowledge !

I'll try out all the stuff u recommend !
But i have a question 1st ... do i need to reformat and reinstall my O/S before trying out what Wiggo recommended ?

Or do i just go to device manager and remove the components and reboot and just let my system redetect and reinstall them ?

btw i have a primary and secondary Ide controller. both dual fifo.
VIA Bus Master PCI IDE Controller is set to default.

There are devices that share same irqs but there are definitely no conflicts. ( i dont see the exclamation thingy at the device manager)

Thnx again. I'll tell if my prob is fixed. ;) so others can benefit from this thread.

01-02-2003, 10:06 PM
Yes formating and reinstalling is the only sure way to get the fix done as the corruption basically starts straight away as soon as ya install other drivers and the residue of that can hang around otherwise. :beer:

01-03-2003, 12:39 AM
ACK format and reinstalled O/S and did what i had too ....
NOOOOO the problem persists (is this the correct word?) ....
More thoughts and help on my problem please ....

01-03-2003, 01:52 PM
Have ya tried another CDROM as they are very cheap now. ;)

But other than that I'm out of ideas for the moment. :(

:beer: :beer: :beer: