PDA

View Full Version : ATI Radeon 9700 Pro Only getting around 12,000 3D Mark



Graphicw
01-05-2003, 02:53 AM
I have the following system configuration:

ATI Radeon 9700 Pro
MSI KT4Ultra-SR motherboard
AMD Athlon XP 2200+ CPU
512 MB of DDR 333 RAM by Samsung
Creative Soundblaster Audigy II

I am using the Via Hyperion 4.5 Drivers and the ATI Catalyst 3.0 driver. Operating system is Windows XP with DirectX 9.0 installed.

The problem is that I am only seeing a 3D mark of around 12,000. I should be seeing higher with a configuration of this type.

What steps should I take to gain a higher performance level?

Wiggo
01-05-2003, 03:20 AM
Check to make sure that Smoothvision and Vsync are diabled and they're under the advanced display settings under the OpenGL and Direct3D tabs. ;)

Graphicw
01-05-2003, 03:40 AM
Both of them are off. I have the settings defaulted to performance on both the OpenGL and Driect3D.

Wiggo
01-05-2003, 03:57 AM
I havn't done a great deal of explorin' around with my humble R9000 yet though I'm sure that someone else here has and RDR may hopefully turn up and really give us the low down. But I do know that if ya install DX9 ya won't be able to run 3DMark 2001SE as it doesn't support DX9. ;)
<center>:cheers:</center>

Graphicw
01-05-2003, 04:41 AM
3DMark 2001 still works with Direct X 9. I will shut everything down and rerun the benchmark.

Graphicw
01-05-2003, 05:12 AM
Still the same, actually a little lower this time:

Wiggo
01-05-2003, 05:48 AM
I'll have to change that to "may not work" then as many ppl just lockup w/ DX9 installed but can run it w/ just DX8.1. :?:
<center>:cheers:</center>

RDR
01-06-2003, 09:59 PM
I have the following system configuration:

ATI Radeon 9700 Pro
MSI KT4Ultra-SR motherboard
AMD Athlon XP 2200+ CPU
512 MB of DDR 333 RAM by Samsung
Creative Soundblaster Audigy II

I am using the Via Hyperion 4.5 Drivers and the ATI Catalyst 3.0 driver. Operating system is Windows XP with DirectX 9.0 installed.

The problem is that I am only seeing a 3D mark of around 12,000. I should be seeing higher with a configuration of this type.

What steps should I take to gain a higher performance level?

What chipset is that motherboard? - I'm not familiar with it
How fresh is your Windows install? - have you switch over from another type of video card recently?
Have you got AGP 8X enabled?

I usually get 13XXX on my AMD box w/o OC'ing my Radeon & w/my CPU @ 1833 w/a 166FSB

RDR
01-07-2003, 02:01 AM
I'll have to change that to "may not work" then as many ppl just lockup w/ DX9 installed but can run it w/ just DX8.1. :?:
<center>:cheers:</center>

as long as you have 3Dmark2001Se build 330 it should run fine with DX9 - futuremark has the full version or a build 330 patch available for download

I've been running DX9 for about 2 weeks w/o serious problems other than a couple of weird looking textures in older DX7 games

my 3DMark score is slightly lower w/DX9

Wiggo
01-07-2003, 02:42 AM
Thanks for that as that clears up a few reports that I've only heard about. :beer:
<center>:cheers:</center>