PDA

View Full Version : Problems with enabling agp 4x on win xp



ClasH
01-10-2003, 07:57 PM
Im having problems on my asus a7v, i read the information page about the agp drives, but i am running windows xp and the windows 2000 agp 4x drive fix doesnt seem to work with the xp version :(, plz help

Wiggo
01-10-2003, 08:03 PM
Even though XP has the drivers they are dated so have ya tried to update them (http://forums.tweaktown.com/showthread.php?s=&threadid=5234)? :?:
<center>:cheers:</center>

ClasH
01-10-2003, 08:07 PM
yeah i installed the hyperion 4in1 drivers, and i installed the program wcpuid which shows the current agp speed, and it is at 2x and it doesnt even show my support for agp4x when i know for a fact i have it, so i dont know what to do

ClasH
01-10-2003, 08:38 PM
maybe someone of you can recommend a driver version of via4in1 that you know work with the win2000 agp2x to agp4x fix, when using windows xp

ClasH
01-10-2003, 08:48 PM
here is a picture of what wcpuid shows

PersianImmortal
01-11-2003, 02:39 PM
OK one thing I noticed which you should do - increase your graphics Aperture size to 128MB in the BIOS.

Ok now onto AGP4x - use the very latest Hyperion 4.45 drivers, and if necessary manually update the AGP driver in particular to the latest version using my VIA Hyperion Guide/FAQ above.

Now, your Asus A7V is a 133 chipset right? You'll need to go to this thread (http://forums.tweaktown.com/showthread.php?s=&threadid=4312) for more information on how to turn on AGP4x in the registry.

ClasH
01-11-2003, 09:10 PM
Thx alot for posting..i did as you said and now its working WEEE:beer: