View Full Version : [Help] TNT2 M64

01-15-2003, 04:59 PM
i have a tnt2 m64 pci and i cannot find a way to disable anit-aliasing. i have looked in numerous places over the pc but cant find any way to do it, does anyone know how :?:

01-15-2003, 08:09 PM
Anit-aliasing is generally disabled through the Detonator drivers that are installed on your system. I don't recall if the older Dets are much different than the updated ones, but if you go to Display Properties --> Settings --> Advanced, then you should see a tab listing your video card. If not, then your drivers may not support the easy configuration that is now common.

In this case, you should be able to head on over to www.guru3d.com and pick up one of the video card tweaking utilities to make settings to different areas of the video board.

Good luck. :)

01-15-2003, 10:14 PM
I think it should be disabled by default for that card - in fact I'm not even sure it supports AA in the first place

I used to have one of those a number of years ago - I don't even recall an AA setting

01-16-2003, 12:06 AM
this was my last video card before mt geforce 4 and yes it does support AA. right click on the desktop, go to display settings and advanced.then click on tnt2 m64 and then go onto open gl and disable AA.to do this for direct x/3d you will need to d/l a tweak utility (i find that the geforce tweak utility is the best) and go onto d3d settings and disable AA.type on google the geforce tweak utility and you will find loads of sites to get it from.

01-16-2003, 07:07 AM
ok ive already tried what all 3 of u have said (except that site) and i have the latest detonator drivers. theres no option in advanced > tnt m64 > opengl nor d3d. im going to try the site now. i have also tried many tweaking utilities for the card :-/

01-16-2003, 07:28 AM
ok the tweaking tool found on www.guru3d.com (i think thats it) gave me the option for it, thanks dark