PDA

View Full Version : signal 11 and other errors during install RH8



kane2g
01-25-2003, 04:29 AM
I am having terrible time installing RH8.
First its the signall 11 during anaconda probe.
or its "install exited abnormally" but its never the same.
almost every time its different.
Once i got to making user and root passwords, but still failed.
whats going on?

RH website said to disable cpu caching to help w/ signal 11 but I still get them.

here is the system
tyan tomcat4 mobo
200 k6 cpu
s3 video


any ideas

minibubba
01-25-2003, 04:40 AM
if you downloaded the images, one, or all of them may be corrupted...check the image integretiy...if your images are ok, make sure your cd-rom in plugged in securely

kane2g
01-25-2003, 04:49 AM
I did check them out, they are all OK.

minibubba
01-25-2003, 06:14 AM
is your harware compatable?

kane2g
01-25-2003, 02:54 PM
i only have the vid card in there, and anaconda detects it.
I just went and got one of my buddies cdroms and see if maybe thats the culprit.
wish me luck

kane2g
01-26-2003, 02:50 PM
i tried new cdrom and still no luck.
:snip: