PDA

View Full Version : Radeon 9700 Pro: Can't Disable FSAA!



Armandeus
02-02-2003, 09:55 PM
I have a Sapphire Radeon 9700 Pro, with the latest Catalyst 3 drivers. I'm running WinXP with DX9.

In the display control panel, you can set antialiasing to be set by the application. I have it set that way, but ALL games get antialiased. While that would be OK for a first person shooter, in games like SimCity 4 or Age of Mythology it makes text unreadable and corrupts the graphics (especially in SC4).

What can I do to turn off FSAA unless specifically called for by a game in that game's settings?

I tried using two different 3rd party tweak programs and then uninstalling and reinstalling the Catalyst drivers, but no luck.

Please help!

revenant
02-27-2003, 12:24 AM
I am not sure about this, because I have not played any games with my 9700 Pro where have AA FA was a problem, but maybe somewhere in the game's video options you can tell it not to prefer AA FA, so the driver does not auto-activate it. Also, you might try the message boards over at www.rage3d.com because they primarily deal with ATI cards. Hope it helps...