PDA

View Full Version : 30FPS in UT2k3 ?!? omg



The_Replicator
02-03-2003, 02:34 AM
:(

I have just got a new PC

it has :

VIA Chipset MOBO (4.43 Drivers)
AMD Athlon XP2600+
512Mb DDR
PNY GeForce4 Ti4200 64Mb DDR (nVidia 41.09 drivers)
Hercules Gamesurround Fortissimo III 7.1
HP Pavilion MX70 17" screen
Windows XP Home

In Unreal Tournament 2003 (UT2003),1024*768/highest details/no FSAA and no anisotropic filtering
I get from 25-40 FPS...:angryfire :angryfire
On 3D Mark I get 10146 points...low for a XP2600+

I used the tweaktown guide for UT2003,installed the latest drivers but no...still stuck on 30FPS

Whats wrong with my PC???

HELP ME PLEASE

rugbydude
02-03-2003, 03:54 AM
Its not your computer its just unreal tournament is a very demanding game. Try turning the detail levels down or changing to 16 bit colour that should improve fps

minibubba
02-03-2003, 06:38 AM
I must admit that I don't see the overhwelming obsesstion with FPS. I prefer image quality. i would rather have a great image and decent fps (30-50) than high fps and a lousy image.

Although I have ut2003 maxed out and acheive at least 40 fps at any given time

RDR
02-03-2003, 10:10 PM
what via chipset is your MB?
What type of DDR are you using & at what speed?
what are you memory timings set at in your bios?

UT2003 likes memory bandwidth - even more than most FPS
make sure you're are getting the most out of your memory subsystem

The_Replicator
02-03-2003, 11:09 PM
1.i think its a KT333
2.Infineon 512 DDR (not sure of speed - how can i find out?)
3.dont know


!?!

RDR
02-04-2003, 12:32 AM
go into your bios & find your memory setting - make sure your RAM is running at 166MHz(333 effective) & experiment with your timings to see how aggressive you can get

Try the forums at www.AMDMB.com - you may be able to find someone with the same MB as you - they can probably give you an idea of what you can get away with.

The_Replicator
02-04-2003, 11:37 PM
in JKII ,1280*1024 all details highest with anisotropic filtering i get 90-100 FPS

Cloud Strife
02-05-2003, 04:29 PM
JKII isn't as demanding as UT2003, that's why you get a higher FPS, but I must admit that your system gives crappy results for UT2003, I have a GeForce MX440, and it goes faster than that, lol.

Try downloading the latest NVidia detonator driver at:

http://www.guru3d.com

Including the latest VIA 4 in 1 driver.

If you haven't got Direct X 9 yet, visit:

http://www.microsoft.com/windows/directx/downloads/drx90.asp

And download that aswell.

If any of this doesn't help, I suggest you look around your system hardware, just to see if they haven't ripped you off on anything, because I can't really see what the problem could be.

Good-luck! :thumb:

The_Replicator
02-05-2003, 09:51 PM
UT2003 Benchmark results

800*600 : Flyby : 109
Botmatch:48
1024*768:Flyby:108
Botmatch:46

as you see,same results
botmatch depends on CPU Power,as you see,crap results with XP2600+

i used Aida32,Wcpuid and sisoft sandra 2003 even 3d mark shows XP2600+ 2133hz

Orphius
02-06-2003, 09:40 AM
mabey its just your internet.....could be as simple as that. Sometimes the servers though just lag no matter what. I'd just keep trying and make sure your getting deticated servers : /

The__tweaker
02-06-2003, 07:14 PM
Everything maxed out with no AA/Filtering
1024x768

Is this normal or is there any tweaks that could get me some higher fps?

Cloud Strife
02-06-2003, 08:58 PM
That's a pretty good score, on anything where the botmatch average FPS is above 45; you don't really need to worry too much about tweaking.