View Full Version : missing something

02-24-2003, 07:26 AM
i tried to put a new hd in my old puter hewlett packard pavilion model #6735. its has 633 mgs with 256 of ram.the new hd is a 80 gig. western digital special edition,this is going in my new puter I'm going to build.what i was trying to do is use norton ghost to clone my new hd.the old puter has a single ide cable to the mobo,and the cd has a 2 device cable so i tried to hook up off that as a slave (my first time for this) well when i rebooted up and went to bios it didn't recognize this new hd or my cd in my puter. i jumped my hd as dual slave.i next un hooked my cd and set my hd as dual master and rebooted and still the same so what am i missing,is it because my new hard drive is set at 100 ide and my old hd is at i believe 33,any help would be welcome

Mr. C
02-24-2003, 07:43 AM
Here is a page at HP that may help;

Step #4 seems to be the procedure you are looking for.

02-24-2003, 08:17 AM
thanks ill give it a try when i get a new 2 device cable for this,i have to buy some anyways.