PDA

View Full Version : Radeon 8500LE problems



Tatoruso
03-18-2003, 03:24 PM
I just got a Joytech Radeon 8500LE 64Mb, but my rig keeps hanging, and in ANY app or game that requires OpenGL or Direct3D either my sistem hangs or I get terrorific screens like these... I have updated my MoBos BIOS, reinstalled Win98SE 3 times, tried the original drivers for the vidcard, also Catalyst drivers ver. 2.1 and 3.2 (at least the latter lets me get into windows and play ONLY Sim Golf.... it even hangs in the Dxdiag Direct3D test!!! im very desperate... what can this be?

jascha26
03-18-2003, 06:37 PM
I am not sure,you can use your Radeon8500 on another PC,if it happens again,maybe your vga card is a bad one.I heard ATI sells old Radeon8500le(now they are called R9100),and some of them has problem.

Tatoruso
03-19-2003, 12:46 AM
Well... it worked fine in other PC!!!
WTF!!!!!
WTF can I do????? damn, Im VERY frustrated!!!!!

cslord15
03-19-2003, 05:29 AM
Something must be wrong with ur mobo, either it's not compatible (not right AGP mode), not supplying enough voltage, or it's defective altogether. Try goin to ur mobo manufacturer and see if they can help. It's more than mobo drivers if ur board does turn out to be the problem.

Tatoruso
03-19-2003, 11:07 AM
thanx, ill try that.


:cheers: :cheers: :cheers:

tukinnam
03-19-2003, 02:33 PM
im not too sure about this... but it could be a defective cpu?..

i had a 1700+ T-bred A and would freeze on most openGL games like quake and Unreal, serious sam, even PowerDVD..

now i bought a 1700+Tbred B, everythings all good.. i thought it was my radeon 8500 too but it wasn't.. worth a try.

sandman001
03-21-2003, 05:19 AM
IRQ conflict? just throwing stuff out but might eb something to check into.