PDA

View Full Version : Geforce2 in Win2k PCI MODE



Anonymous
02-07-2002, 08:44 AM
http://clansm.liquid-reality.com/forums/attachment.php?s=&postid=251

I can't get rid of that... It's treating my gf2 as if it were pci....

- Bud

Wiggo
02-08-2002, 05:57 PM
I thought one of the 2k guys that hang out here would have answered this one by now but it looks like I'll just have to find them for ya. :smokin:
<center>:cheers:</center>

Albinus
02-08-2002, 06:13 PM
OK - Win2K guy here :)

Mine has come up as AGP, so let's try a few things:


1) Have you set the BIOS to AGP 4x? If you have the BIOS set to AGP 1x it will cause this error, as this effectively neutralises AGP.

2) What chipset have you got on your motherboard? You must install the AGP drivers for your chipset, whether it's Intel, VIA, SiS, ALi or anything else. Very important, otherwise AGP will be disabled as well.

Try these pointers and you should be right :thumb:

Oh and I am running the same drivers, and here's my screen:

MySTiCuSS
02-09-2002, 03:02 AM
Yeah you have to turn yo agp 4x!

Anonymous
02-10-2002, 04:41 AM
Well, ive installed the 4v1 driver set, the bios was set to 4x, and thats it... still wont work... here's specs if you need it...

AMD Tbird [email protected]
384MB PC133 SDRAM
Geforce II GTS 32MB
ECS K7VZA (says v1.0 on mobo, but looks like v3.0)- VIA CHIPSET
20GB ATA33 HD
8X DVD-ROM
Memorex CRW-1622 CDRW

- Bud

Anonymous
02-10-2002, 07:38 AM
Well, good news... reinstalled the via 4in1 drivers, and it WORKS! thanks guys for all your help....

- Bud

Albinus
02-14-2002, 05:01 PM
Great to hear that mate :thumb: